Wacom Customer Support page: https://support.wacom.com/
Wacom Product Resources - Drivers, Manuals, Warranty Information & Others

Mac OS 10.15 Catalina Support:
https://www.wacom.com/en-de/support?guideId=015-916
NOTE: Apple already released an update of 10.15 which solves some of these issues. Please make sure you have the latest update.

Why is the cursor on Windows a white dot or crosshairs? [FIXED]:
https://www.wacom.com/en-de/support?guideId=015-661

Product Registration:
Please register our products on https://www.wacom.com/register
How do I register my Wacom device?

Drawing software:
If you wondering which software to choose, check the trial versions below:

Search found 772 matches

by wacom5
Tue 19. Nov 2019, 08:16
Forum: Pen Displays
Topic: Cintiq Randomly Loses Signal - Continually Resetting
Replies: 1
Views: 21

Re: Cintiq Randomly Loses Signal - Continually Resetting

Other than checking another adapter / cable, I recommend that you contact our support - https://support.wacom.com
by wacom5
Tue 19. Nov 2019, 08:12
Forum: Stylus
Topic: Problem with Asus T103HAF, intermittent writing
Replies: 1
Views: 11

Re: Problem with Asus T103HAF, intermittent writing

Please confirm with Asus but your device seems to use Microsoft Pen Protocol, not N-Trig. If this is the case, then Palm Rejection is handled by the Operating System. Follow the steps here to turn ON palm rejection - https://www.windowscentral.com/how-customize-active-pen-settings-windows-ink-window...
by wacom5
Mon 18. Nov 2019, 16:18
Forum: Pen Displays
Topic: With every new OS, new issues.
Replies: 1
Views: 40

Re: With every new OS, new issues.

Welcome Rob, The first two issue don't seem Wacom related. Seems that you might have performance issues so I would recommend you to check this article https://helpx.adobe.com/photoshop/kb/troubleshoot-gpu-graphics-card.html and contact Adobe. For the third issue, which display do you have set as you...
by wacom5
Mon 18. Nov 2019, 16:08
Forum: Stylus
Topic: Bamboo Ink can't start pairing when Bluetooth is on
Replies: 1
Views: 22

Re: Bamboo Ink can't start pairing when Bluetooth is on

I'm not sure I understand the issue. Can you explain a bit better? When the Bamboo Ink blinks consistently, it means that it is in pairing mode. It should be visible win your Windows PC when looking for Bluetooth devices. Perhaps it's better if you contact support and explain the situation to them -...
by wacom5
Mon 18. Nov 2019, 16:03
Forum: Pen Computers
Topic: wacom companion 2 shuts down after sleep
Replies: 5
Views: 48

Re: wacom companion 2 shuts down after sleep

No need to format. You can follow the steps here if you have Windows 10 - https://support.microsoft.com/en-us/help/4026528/windows-10-reset-or-reinstall
by wacom5
Mon 18. Nov 2019, 08:19
Forum: Pen Displays
Topic: new Mac user, Cintiq 21 UX wield shaking connecting with 2013IMAC
Replies: 1
Views: 25

Re: new Mac user, Cintiq 21 UX wield shaking connecting with 2013IMAC

Hi, First I would like to clarify a couple of things: ⋅ The Wacom Desktop Center does not support the Cintiq 21UX, this is why you won't see it there. Aside from that, if you already completed all the privacy ans security steps then you should be covered. Seems like the driver is working f...
by wacom5
Mon 18. Nov 2019, 08:06
Forum: Pen Computers
Topic: wacom companion 2 shuts down after sleep
Replies: 5
Views: 48

Re: wacom companion 2 shuts down after sleep

I would try to reset Windows. If the issue persists, contact our support - https://support.wacom.com
by wacom5
Fri 15. Nov 2019, 15:33
Forum: Pen Displays
Topic: Cintiq 13hd no longer working with laptop
Replies: 6
Views: 174

Re: Cintiq 13hd no longer working with laptop

Did you run any graphic driver updates recently?
by wacom5
Wed 13. Nov 2019, 12:49
Forum: Pen Displays
Topic: Cintiq pro only recognized as generic monitor and Status LED has no light
Replies: 2
Views: 56

Re: Cintiq pro only recognized as generic monitor and Status LED has no light

Did you check the connections yet? Make sure everything is plugged as it should and that you try different cables to be sure.
I if the issue persists, please contact our support - https://support.wacom.com

Go to advanced search