New drivers posted for Mac and Win, version 6.3.25. Now supporting OSX High Sierra. Windows driver 6.3.25-3 is updated to versiob 6.3.25-5 now to fix an issue with the WL Kit. Download drivers and release notes here: http://www.wacom.com/support/product-support/drivers

Note: All users seeing wavy lines using a Wacom Pro Pen 2 with Wacom MSP, Cintiq/Intuos Pro 13” or 16”, please update the tablet pen firmware to address this issue. The update is now available via the Wacom Desktop Center application on your computer.

For clicking problems with Google Chrome see:
http://www.wacom.com/en-us/support?guid ... ListPage-1

Search found 4 matches

by CarlosCGlez
Thu 7. Sep 2017, 22:52
Forum: Pen Computers
Topic: Charging MSP: Which port?
Replies: 2
Views: 1649

Re: Charging MSP: Which port?

I have heating problems in the GPU charging for the middle port, take care
by CarlosCGlez
Tue 29. Aug 2017, 19:43
Forum: Pen Computers
Topic: MSP 16" is in 99% not charging, causing GPU overheats
Replies: 4
Views: 2360

Re: MSP 16" is in 99% not charging, plugged-in

Then I don't understand why Im in 99% plug in the GPU(Quadro) temps rises to 90 degrees or more, because I stop it. but when the battery stay in 100%(full recharge, pluged in) the GPU calms to reach 85 degrees, and is stable between 83-85 degrees. But the problem comes when automatically the battery...
by CarlosCGlez
Fri 25. Aug 2017, 20:06
Forum: Pen Computers
Topic: Tips for better MSP PS performance vs. MBP?
Replies: 3
Views: 1974

Re: Tips for better MSP PS performance vs. MBP?

I updated my old CCH + rMBP 2012 with 650m to the MSP with the M1000M. I have this first attempts with only a few more performance that before. With rMBP I use "basic" mode in photoshop to work well in "normal (A4) and large canvas( 2k or more) With MSP I use "normal" and th...
by CarlosCGlez
Fri 25. Aug 2017, 19:48
Forum: Pen Computers
Topic: MSP 16" is in 99% not charging, causing GPU overheats
Replies: 4
Views: 2360

MSP 16" is in 99% not charging, causing GPU overheats

Hi all, I feel strange because I charged 2 times my brand new MSP 16 i7 and a few minutes at the start the battery status stay in 100%. But later while is plugged change to "99% not charging" status. Is this normal? Maybe will stay in "100 not charging" ? Could be a battery probl...

Go to advanced search