Wacom Customer Support page: https://support.wacom.com/

Product Registration:
Please register our products on https://www.wacom.com/register
How do I register my Wacom device?

Drawing software:
If you are not able to register, please use the trial version of the software below and try to register again at a later date.

Wacom Drivers:
December 2018: New driver released for Windows (6.3.32-4) and Mac (6.3.32-3). Download drivers and release notes here: http://www.wacom.com/support/product-support/drivers

Windows 10 Fall 2018 Update:
Updating to the newest Windows 10 Fall update? Wacom has identified a few issues within the latest update. Pan/Scroll is not working correctly in some applications. Also, Modifier Clicks do not work when assigned to pen buttons or ExpressKeys, see the screenshot below. The Wacom driver team has submitted a bug report with Microsoft for these issues and will continue to work with them until it is fixed. More information can be found here: here

Mac OS 10.14 Mojave:
Upgrading to Mac OS 10.14 Mojave? A new Mac OSX security feature requires some additional changes to run the Wacom Driver correctly. Please see the instructions found on our support page here. Also, If you have any issues, please try a clean driver install. Follow the steps here.

Search found 2 matches

by foxxxy
Sun 3. Dec 2017, 18:56
Forum: Pen Computers
Topic: mobilestudio 13: no device connected
Replies: 12
Views: 8579

Re: mobilestudio 13: no device connected

@wacom4 It didn't help, I tried multiple reboots and drivers installations also with tablet disconnected during installation, nothing helped. I loaded a backup of old system with old version of drivers and it's working fine, but that's not a real solution I guess.
by foxxxy
Thu 30. Nov 2017, 21:58
Forum: Pen Computers
Topic: mobilestudio 13: no device connected
Replies: 12
Views: 8579

Re: mobilestudio 13: no device connected

Hi all, I have the same problem on Windows 7 Pro, 64 bit. When I go to the Device Manager>Wacom Tablet>Properties I get this message. https://s33.postimg.org/w367z1u33/image.jpg I know for sure the tablet is not faulty, it was working fine today before I installed a fresh system, then it was working...

Go to advanced search