Wacom Customer Support page: https://support.wacom.com/

Product Registration:
Please register our products on https://www.wacom.com/register
How do I register my Wacom device?

Drawing software:
If you are not able to register, please use the trial version of the software below and try to register again at a later date.

Wacom Drivers:
December 2018: New driver released for Windows (6.3.32-4) and Mac (6.3.32-3). Download drivers and release notes here: http://www.wacom.com/support/product-support/drivers

Windows 10 Fall 2018 Update:
Updating to the newest Windows 10 Fall update? Wacom has identified a few issues within the latest update. Pan/Scroll is not working correctly in some applications. Also, Modifier Clicks do not work when assigned to pen buttons or ExpressKeys, see the screenshot below. The Wacom driver team has submitted a bug report with Microsoft for these issues and will continue to work with them until it is fixed. More information can be found here: here

Mac OS 10.14 Mojave:
Upgrading to Mac OS 10.14 Mojave? A new Mac OSX security feature requires some additional changes to run the Wacom Driver correctly. Please see the instructions found on our support page here. Also, If you have any issues, please try a clean driver install. Follow the steps here.

Search found 2 matches

by RadicalWall
Sun 3. Dec 2017, 14:47
Forum: Pen Computers
Topic: Your device is not connected your computer
Replies: 18
Views: 8613

Re: Your device is not connected your computer

Hey I have this same problem but I managed to get it to come back. I went into the device manager and the wacom tablet and did a Roll Back Driver which set it back to driver version 3.8.2.0 and it immediately showed up. Still not sure what happened though!
by RadicalWall
Sun 3. Dec 2017, 14:41
Forum: Pen Computers
Topic: mobilestudio 13: no device connected
Replies: 12
Views: 8591

Re: mobilestudio 13: no device connected

Having the same problem. Had the MSP for less than 12 hours. Worked at first, updated the firmware and windows 10 and now it says no device connected. Did a full reset and it still doesn't work.

Go to advanced search