Wacom Customer Support page: https://support.wacom.com/

Product Registration:
Please register our products on https://www.wacom.com/register
How do I register my Wacom device?

Drawing software:
If you are not able to register, please use the trial version of the software below and try to register again at a later date.

Wacom Drivers:
December 2018: New driver released for Windows (6.3.32-4) and Mac (6.3.32-3). Download drivers and release notes here: http://www.wacom.com/support/product-support/drivers

Windows 10 Fall 2018 Update:
Updating to the newest Windows 10 Fall update? Wacom has identified a few issues within the latest update. Pan/Scroll is not working correctly in some applications. Also, Modifier Clicks do not work when assigned to pen buttons or ExpressKeys, see the screenshot below. The Wacom driver team has submitted a bug report with Microsoft for these issues and will continue to work with them until it is fixed. More information can be found here: here

Mac OS 10.14 Mojave:
Upgrading to Mac OS 10.14 Mojave? A new Mac OSX security feature requires some additional changes to run the Wacom Driver correctly. Please see the instructions found on our support page here. Also, If you have any issues, please try a clean driver install. Follow the steps here.

Search found 2 matches

by Bakadori
Wed 3. Oct 2018, 00:50
Forum: Pen Computers
Topic: New driver ruins Clip Studio pen performance
Replies: 25
Views: 1527

Re: New driver ruins Clip Studio pen performance

I have the exact same problem, except my MSP is 512GB. Tried strokes with the eraser, same problem. Removed settings, uninstalled driver and installed again, nothing changed. I found out what was causing my problem: Within CSP File/Preferences/Using tablet service, switch from Wintab to TabletPC. I...
by Bakadori
Mon 1. Oct 2018, 21:44
Forum: Pen Computers
Topic: New driver ruins Clip Studio pen performance
Replies: 25
Views: 1527

Re: New driver ruins Clip Studio pen performance

I have the exact same problem, except my MSP is 512GB. Tried strokes with the eraser, same problem. Removed settings, uninstalled driver and installed again, nothing changed.

Go to advanced search