New drivers posted for Mac and Win, version 6.3.25. Now supporting OSX High Sierra. Windows driver 6.3.25-3 has a known issue when using the WL Kit - this will be fixed soon. Download drivers and release notes here: http://www.wacom.com/support/product-support/drivers

Note: All users seeing wavy lines using a Wacom Pro Pen 2 with Wacom MSP, Cintiq/Intuos Pro 13” or 16”, please update the tablet pen firmware to address this issue. The update is now available via the Wacom Desktop Center application on your computer.

For clicking problems with Google Chrome see:
http://www.wacom.com/en-us/support?guid ... ListPage-1

Search found 4 matches

by PrielHackim
Mon 24. Jul 2017, 10:49
Forum: Pen Computers
Topic: Mobilestudio Pro 16 - Photoshop refuses to use the Quadro
Replies: 2
Views: 1089

Re: Mobilestudio Pro 16 - Photoshop refuses to use the Quadro

i had the same problem (also in premier and After effect)

for the latest nvidia driver you should install nvidia expiriense - than when updating you should overwrite previus intaltion-

that fixed most of my driver issues

good luck
by PrielHackim
Mon 20. Mar 2017, 14:52
Forum: Pen Computers
Topic: Open gl use integrated graphics and not nvidia: After effect
Replies: 1
Views: 505

Open gl use integrated graphics and not nvidia: After effect

does anyone know how to fix this? Working on MSP 16 i7 open gl use by- intel graphics Cuda by - nvidia Quadro im not sure if this normal for Workstations (on Desctop it should not by that way) my drivers : Nvidia driver -378.66 intel iris 550 driver - 21.20.16.4590 [img][Imgur](http://i.imgur.com/VA...
by PrielHackim
Tue 14. Mar 2017, 13:06
Forum: Pen Computers
Topic: Msp16 i7 run slow bancemark
Replies: 0
Views: 438

Msp16 i7 run slow bancemark

its seems that maybe the bios or the intel chipset is not set up correctly. windows is running smooth but not Adobe programs. last night i have compered the Lightroom workflow with my Laptop (Asus i7-g3 -2.3gh-ddr3- Nvidia gtx630 2g- sata hard drive) - and every thing run happily smooth. (and i have...
by PrielHackim
Mon 13. Mar 2017, 22:10
Forum: Pen Computers
Topic: Msp16 i7 run slow using lightroom and adobe prodacts
Replies: 0
Views: 321

Msp16 i7 run slow using lightroom and adobe prodacts

just got my MSP 16i7 it seems to me that my MSP 16 is very slow . working on Lightroom : last day after a street photoshoot with my Fujifilm x100s shooting raw (Raf) 32mb 4896x3264 - i uploaded the pics to my new MSP16 i7 and just scrolling and Picking was extremely slow even pressing next frame man...

Go to advanced search