Wacom Customer Support page: https://support.wacom.com/

Pen not working after Mac OSX update June 2019:
http://forum.wacom.eu/viewtopic.php?f=11&t=4011

Why is the cursor on Windows a white dot or crosshairs?
http://forum.wacom.eu/viewtopic.php?f=11&t=4013#p8912

Wacom Drivers:
Latest driver released for Windows (6.3.35-3) and Mac (6.3.35-2). Download drivers and release notes here: http://www.wacom.com/support/product-support/drivers

Mac OS 10.15 Catalina Beta:
https://www.wacom.com/en-us/support?guideId=015-916

Product Registration:
Please register our products on https://www.wacom.com/register
How do I register my Wacom device?

Drawing software:
If you wondering which software to choose, check the trial versions below:

Search found 671 matches

by wacom5
Mon 1. Jul 2019, 08:30
Forum: Pen Tablets
Topic: Tablet Version ?
Replies: 1
Views: 52

Re: Tablet Version ?

I understand your confusion. Hopefully this helps: ⋅  Intuos Pro - Model Number: PTH- X 51 - previous generation ⋅  Wacom Intuos Pro - Model Number: PTH- X 60 - current generation The " X " will indicate the size of the tablet: ⋅  4 - Small ⋅  6 - Me...
by wacom5
Mon 1. Jul 2019, 08:25
Forum: Pen Displays
Topic: Alternatives to Pro Pen 2 on Cintiq Pro 13?
Replies: 5
Views: 591

Re: Alternatives to Pro Pen 2 on Cintiq Pro 13?

Thank you for sharing your experience so far. Hopefully this will also be useful to other users.

As for cleaning, I would only recommend you to check the "Care for your device" section of the manual: http://101.wacom.com/UserHelp/en/TOC/DTH-1620.html
by wacom5
Mon 1. Jul 2019, 08:19
Forum: Pen Displays
Topic: Cintiq 21 UX, no "Grip pen" in the "tool" section, grip pen not working
Replies: 3
Views: 1276

Re: Cintiq 21 UX, no "Grip pen" in the "tool" section, grip pen not working

Probably there is an hardware issue. You need to contact support for additional troubleshooting - https://support.wacom.com
by wacom5
Mon 1. Jul 2019, 08:17
Forum: Drivers
Topic: Mac OS 10.15 beta (Catalina)
Replies: 2
Views: 1236

Re: Mac OS 10.15 beta (Catalina)

This was already addressed here: http://forum.wacom.eu/viewtopic.php?f=11&t=4065
by wacom5
Fri 28. Jun 2019, 06:46
Forum: Pen Displays
Topic: Wacom Remote Control Shortcuts not sticking
Replies: 3
Views: 258

Re: Wacom Remote Control Shortcuts not sticking

Please reach out to the support team for further testing - https://support.wacom.com
by wacom5
Fri 28. Jun 2019, 06:35
Forum: Drivers
Topic: Mac OS 10.15 Catalina Beta
Replies: 0
Views: 577

Mac OS 10.15 Catalina Beta

Last month Apple at their annual conference announced the next version of Mac OS, 10.15 Catalina. The OS was released to developers and over the last two days the Public beta has started to roll out. Unfortunately Wacom is not able to support Beta OS systems. However unlike in the past, due to the m...
by wacom5
Thu 27. Jun 2019, 08:19
Forum: Pen Computers
Topic: MSP 16 battery swelling and followed issues
Replies: 11
Views: 844

Re: MSP 16 battery swelling and followed issues

Thank you for the feedback. The support team will need to check the pictures in that case. If you already contacted support then they should get back to you as soon as possible.
by wacom5
Thu 27. Jun 2019, 07:31
Forum: Pen Tablets
Topic: Pen not showing in wacom properties
Replies: 4
Views: 337

Re: Pen not showing in wacom properties

Glad to hear. Have a good day.
by wacom5
Thu 27. Jun 2019, 07:30
Forum: Pen Displays
Topic: Wacom Remote Control Shortcuts not sticking
Replies: 3
Views: 258

Re: Wacom Remote Control Shortcuts not sticking

Hello, Which operating system are you using? Do you have separate settings for Clip Studio Paint or are you changing the "All" settings? Try adding CSP manually by clicking the "+" button on the right side of the Application pane and set the settings from there. If the issue pers...
by wacom5
Wed 26. Jun 2019, 12:37
Forum: Drivers
Topic: Data packets not received if the application is not focused
Replies: 3
Views: 122

Re: Data packets not received if the application is not focused

Forgive me. I didn't notice that you have the "X" version which will indeed use a different solution.
In case the issue persists, please check the developer support page I shared earlier - https://developer.wacom.com/en-us/developer-dashboard/support

Go to advanced search