News 20.07.2020:
Dear customer, due to cookie policies we cannot allow embedding pictures from 3rd party sites any more.
In case you want to show our support teams a picture, open a case at
Thanks for your understanding.

Wacom Customer Support page:

Wacom Product Resources - Drivers, Manuals, Warranty Information & Others

Mac OS 10.15 Catalina Support:

Mac OS 10.15.4 Update:
What does the Mac OS warning message “Legacy System Extension” mean and why am I seeing it?

eStore Shipping
Please note that reduced UPS service might affect your region due to CoVid-19 situation. See updated details for UPS services

Product Registration:
Please register our products on
How do I register my Wacom device?

No pressure - Pilot cannot launch

Everything related to drivers
Posts: 2
Joined: Fri 26. Jul 2019, 17:56

No pressure - Pilot cannot launch

Postby Seiden » Fri 26. Jul 2019, 18:44

I'm trying to install my new Intuos, but I cannot get it work.

Material :
Windows 8.1
Intuos Art CTL-490 CTL-690 CTH-490 CTH-690 (I'm not sure which one is the right number as they're all on the booklet)
Driver : WacomTablet_6.3.35-3.exe
Photoshop CS6

I installed the driver, followed the instructions, restarted my computer when needed... But it still won't work right. It does detect the stylus and I can draw with it, but it's buggy, makes weird shapes and, especially there's no pen pressure at all.
When restarting the computer, it tells me that the tablet's pilot could not be executed (I get the message in French, then I'm not sure what would be the English one).

I've tried to uninstall and re-install the driver.
I've looked at both Photoshop's and wacom's properties and parameters.
I tried to restart the driver from services.msc

I've followed the informations on this page
I've spent almost two hours restarting, uninstalling, restarting, reinstalling, restarting... Now I just want to draw?! Please ?

What am I supposed to do? I've had this problem with my previous tablet already and never managed to fix it, I just had to be lucky and, somedays it would work, somedays it wouldn't work at all. But that's seriously not acceptable. I've paid quite a good amount of money for my Intuos, then I'd like it to function everyday!

Posts: 1196
Joined: Tue 8. Aug 2017, 14:35

Re: No pressure - Pilot cannot launch

Postby wacom5 » Mon 29. Jul 2019, 07:22

Assuming you already tried the steps here:
Have you ran all recent Windows updates? Something is preventing the driver from running so you should check your OS first.
Please contact our support for further troubleshooting -
Need immediate help? Contact our Support:

Posts: 2
Joined: Fri 26. Jul 2019, 17:56

Re: No pressure - Pilot cannot launch

Postby Seiden » Mon 29. Jul 2019, 09:10

Thank you for your reply, but I have no idea how to "check my OS"? It's all updated, I cannot know what prevents the driver from working.

Return to “Drivers”