Page 3 of 4

Re: Mac - Pen strokes are Jagged/Input Lag After Updating to Catalina

Posted: Tue 11. Feb 2020, 19:08
by mixmedia
simgust wrote:Alright, I will.

Relevant: https://twitter.com/maxrudberg/status/1 ... 5651359744



thank you soooo much for your solution. It's work!
I try to fix it for 2 days and even buy a new wacom :(
Might be that the way wacom try to boost their sales. :)

Re: Mac - Pen strokes are Jagged/Input Lag After Updating to Catalina

Posted: Thu 20. Feb 2020, 18:58
by elitvlad
I too am having the same issue with my Intuos Pro model PTH 660 after updating to a MacBook Pro running Catalina. Until I connected my Apple trackpad I thought my graphics card's refresh rate was messed up.

Re: Mac - Pen strokes are Jagged/Input Lag After Updating to Catalina

Posted: Sun 23. Feb 2020, 22:41
by semblance
I just had the same experience, except I'm running macOS 10.14 Mojave.

  • Updated from driver version 6.3.37-3 to 6.3.38-3 - straight away my pointer became juddery and jerky, jagged and flickery, severe reduction in fps, lack of precision, totally unusable
  • Downgraded driver back to 6.3.37-3 - pointer movement was smooth again, normality was restored.

This was a rather traumatic experience, and reminds me of how dependent I am on Wacom as an ex-RSI sufferer. I use a pen & tablet as my regular pointing device. Have been for 20 years, and cannot work without it. So having something like this happen is like having my right arm cut off.

I don't think this has anything do with macOS 10.15 Catalina - I'm not running Catalina. I'm still on 10.14 Mojave. All I did was driver upgrade the driver and then downgrade it again.

A question for Wacom: what changed between driver 6.3.37-3 and driver 6.3.38-3? Whatever it was, the culprit seems to involve driver version, not macOS version.

Re: Mac - Pen strokes are Jagged/Input Lag After Updating to Catalina

Posted: Wed 25. Mar 2020, 00:28
by asdfgh
semblance wrote:I just had the same experience, except I'm running macOS 10.14 Mojave.

  • Updated from driver version 6.3.37-3 to 6.3.38-3 - straight away my pointer became juddery and jerky, jagged and flickery, severe reduction in fps, lack of precision, totally unusable
  • Downgraded driver back to 6.3.37-3 - pointer movement was smooth again, normality was restored.

This was a rather traumatic experience, and reminds me of how dependent I am on Wacom as an ex-RSI sufferer. I use a pen & tablet as my regular pointing device. Have been for 20 years, and cannot work without it. So having something like this happen is like having my right arm cut off.

I don't think this has anything do with macOS 10.15 Catalina - I'm not running Catalina. I'm still on 10.14 Mojave. All I did was driver upgrade the driver and then downgrade it again.

A question for Wacom: what changed between driver 6.3.37-3 and driver 6.3.38-3? Whatever it was, the culprit seems to involve driver version, not macOS version.


6.3.38-3 uses an additional driver, so now there are three running processes... in previous releases it has used two.

Re: Mac - Pen strokes are Jagged/Input Lag After Updating to Catalina

Posted: Sun 26. Apr 2020, 13:19
by DenSchub
It's now been four months. and even though the latest driver version is still 6.3.38-3 from December last year, having to stay on an older version just to be able to use your hardware is kinda annoying. This issue is making my Cintiq Pro 13 and my Intous Pro M quite unusable, the stuttering is not only a visual annoyance, it actually impacts the strokes. So, urgh.

Is there an update here? I understand that things are running slow these days, and that's fine, but just waiting without Wacom even acknowledging that there is an issue is kinda bad.

Re: Mac - Pen strokes are Jagged/Input Lag After Updating to Catalina

Posted: Mon 27. Apr 2020, 08:28
by wacom5
The next driver release should address some of these issues. Please keep an eye on your Wacom Desktop Center for a driver update notification.

Re: Mac - Pen strokes are Jagged/Input Lag After Updating to Catalina

Posted: Fri 1. May 2020, 22:11
by semblance
I just installed the new driver version 6.3.39-1.

I'm happy to report that so far it appears to be working fine! There are no signs of the high latency / juddery pointer issue at all.

The pointer motion is completely smooth, as it should be :-)

Interestingly, the new driver does NOT add the new component "com.wacom.IOManager.app" into System Preferences.app > Privacy > Accessibility, like the faulty driver did. Only "WacomTabletDriver.app" and "WacomTouchDriver.app" appear like they did before.

I haven't tried it in macOS 10.15 Catalina though, as I'm still running 10.14 Mojave. Has anyone been able to try driver version 6.3.39-1 with macOS 10.15 Catalina?

Re: Mac - Pen strokes are Jagged/Input Lag After Updating to Catalina

Posted: Sat 2. May 2020, 20:35
by semblance
semblance wrote:Interestingly, the new driver does NOT add the new component "com.wacom.IOManager.app" into System Preferences.app > Privacy > Accessibility, like the faulty driver did.


I was mistaken about that - "com.wacom.IOManager.app" is still there and registered in System Preferences.app > Privacy > Accessibility.

It's just that when I updated the driver, I wasn't prompted to permission it. Presumably that's because I'd already given it permission when I installed 6.3.38-3. When I installed the new driver on a different Mac, I was prompted to permission it.

The pointer motion is still smooth though :-D

Re: Mac - Pen strokes are Jagged/Input Lag After Updating to Catalina

Posted: Sat 9. May 2020, 18:42
by asdfgh
semblance wrote:
I haven't tried it in macOS 10.15 Catalina though, as I'm still running 10.14 Mojave. Has anyone been able to try driver version 6.3.39-1 with macOS 10.15 Catalina?

Installed in Catarina and it's been mostly working fine. Noticed when the CPU was under very heavy load it stuttered, but other than that it's an improvement over the previous update.

Re: Mac - Pen strokes are Jagged/Input Lag After Updating to Catalina

Posted: Fri 15. May 2020, 15:00
by asdfgh
Update: noticing more and more lags so downgrading to 6.3.37-3, two versions back, last working driver version so far.