Page 1 of 3

Stuck modifier key issue (Yup, still there.)

Posted: Thu 9. Jan 2020, 16:48
by dsaponaro
From the driver's latest release notes...

"We fixed an issue which caused modifiers (shift, control, etc.) triggered from ExpressKeys, Pen Buttons, or the eraser to not function correctly when coupled with the keyboard."

This has not been fixed.

In the 3 and a half years of owning the Cintiq 27QHDT it has never functioned as advertised. The touch features are unusable and the drivers have never functioned without major usability issues that interfere with workflow.

These drivers are still a trash fire.

Re: Stuck modifier key issue (Yup, still there.)

Posted: Fri 10. Jan 2020, 09:18
by wacom5
As much as I understand this can be frustrating, this post doesn't help much fixing the problem.

Many customers that reported stuck key issues previously have reported that the latest driver fixed the problem for them. We had a few customers test it before the official release to be sure.

Maybe the problem you are experiencing is another one but if you don't explain it properly, we cannot help you.

Re: Stuck modifier key issue (Yup, still there.)

Posted: Sun 2. Feb 2020, 17:45
by asdfgh
I downgraded to 6.3.37-3, it seems to work fine so far.

Re: Stuck modifier key issue (Yup, still there.)

Posted: Sat 15. Feb 2020, 17:05
by saschek0808
I actually have this issue too. Stuck option key in my case, which I have mapped to the pen button. I am working on an iMac Pro with the newest version of Catalina and I have a Cintiq 27QHD. It always appears after two or three hours of working in Photoshop. Sometimes restarting the driver works. But in most cases I have to restart the whole computer. Sometimes even the whole Cintiq stops working. It's still functioning as a screen. But there is no input whatsoever registered. I have tried several pens - they all run into the same issue afte a while. I am working with the newest version of Adobe Photoshop CC by the way. Before Catalina, everything worked fine for me though. And yes - it's frustrating. DEEPLY frustrating.

Re: Stuck modifier key issue (Yup, still there.)

Posted: Tue 18. Feb 2020, 14:47
by wacom5
Please report this to our support team so we can continue tracking the issue.

Re: Stuck modifier key issue (Yup, still there.)

Posted: Mon 11. May 2020, 12:00
by saschek0808
The issue remains - even with the latest version of your driver. I am on Catalina on an iMac Pro with all the latest software. And stop referring to your "support team", because there is no such thing. Get your drivers straight. NOTHING works. I am drawing for a few seconds and suddenly I can only draw straight lines as if I would press the shif key. This is a global issue since it does not change if I switch between Photoshop versions or restart the programs/reboot the computerl And no - it is NOT my pen. It's present on all my pens … 

Wacom Cintiq 32 Pro Catalina Sticky keys bug

Posted: Wed 23. Sep 2020, 21:24
by Mayestro
Hello!

I purchased a Cintiq 32 Pro. A really phantastic pice... unfortunetly it doesnt work correctly...

I ran it on an actual iMac 5K with latest Version of Mac OS Catalina (15.3) and latest Wacom Driver (6.3.40-2).
Everyday, after use the Tablet for 2-3 hours, i run into tbe sticky keys eroor, where the shift and alt modifier key get stucked and make the tablet unuasable. after a restart it works for a few minutes an the problem comes again.

Impossible to work with this...
This drivves me crazy....

Does anybody has the same Problem, is there a solution?
Otherwise i will sent it back to wacom, cause it is unuasable...

Kind regards Sebastian

Re: Wacom Cintiq 32 Pro Catalina Sticky keys bug

Posted: Sat 26. Sep 2020, 00:53
by thenickdude
This is a known problem with the 6.3.40-2 driver:

http://www.forum.wacom.eu/viewtopic.php?f=11&p=10620

Reverting to the previous 6.3.39-1 should fix it, here's the download link:

https://cdn.wacom.com/u/productsupport/ ... 3.39-1.dmg

Re: Wacom Cintiq 32 Pro Catalina Sticky keys bug

Posted: Wed 30. Sep 2020, 12:03
by Mayestro
Hello, Thank you very much...

Installed the Driver 6.3.39-1. Unfortunately I must reconfigure all Settings... Wich takes about 2 Hours... cause I can't restore the Settings from newer Driver...

But the issue is almost gone...

No answer from Wacom Support... such a great Product, such a miserable Service and Software...

So Happy that it now can use the Cintiq


Sorry for Bad English :)
Kind regards
Sebastian

Re: Stuck modifier key issue (Yup, still there.)

Posted: Tue 13. Apr 2021, 16:43
by rossgraphix
I had the same issue with my Intuos Pro model PTH-860. On my pad there is a bluetooth button on the side by the touch ring. For some crazy reason, when I clicked on the button, it fixed the problem. I know it makes absolutely no sense, but it worked. I only found out about it from another user that posted this fix. I hope it helps, because it really is an annoying bug!