News 20.07.2020:
Dear customer, due to cookie policies we cannot allow embedding pictures from 3rd party sites any more.
In case you want to show our support teams a picture, open a case at http://www.wacom.com/support/contact-support
Thanks for your understanding.



Wacom Customer Support page: https://support.wacom.com/

Wacom Product Resources - Drivers, Manuals, Warranty Information & Others

Mac OS 10.15 Catalina Support:
https://www.wacom.com/en-de/support?guideId=015-916

Mac OS 10.15.4 Update:
What does the Mac OS warning message “Legacy System Extension” mean and why am I seeing it?

eStore Shipping
Please note that reduced UPS service might affect your region due to CoVid-19 situation. See updated details for UPS serviceshttps://www.ups.com/de/en/service-alerts.page?id=alert1

Product Registration:
Please register our products on https://www.wacom.com/register
How do I register my Wacom device?

Wacom Device not working in win10 HP Elite x2 1012 G1 tablet

Everything related to drivers
pixelman
Posts: 1
Joined: Tue 28. Jul 2020, 22:37

Wacom Device not working in win10 HP Elite x2 1012 G1 tablet

Postby pixelman » Tue 28. Jul 2020, 23:32

Hi!
I got replaced SSD in an HP Elite x2 1012 G1 (PN: N4E64AV) tablet so reinstalled win10. (v. 2004).

Since then whatever I do - I have @ System:
NO PEN OR TOUCH IS AVAILABLE FOR THIS DISPLAY

And in Device Manager @ Wacom Device:
This device cannot start. (Code 10)
STATUS_DEVICE_DATA_ERROR

I did updated all possible firmwares icluding BIOS,
I did tried different Wacom driver versions including:
7.3.4.30 Rev.A, Jun 16, 2017
7.6.1-47 Rev.A, Mar 2, 2020
both available from HP
https://support.hp.com/us-en/drivers/se ... g1/8741943

and another from Wacom website:
Pen Settings Driver version: 7.6-41
https://us.wacom.com/en/feeldriver/?dlid=be8ac1

I have both HP pen & Bamboo pen, both are compatible, but I did not able to get Touch & Wacom Device (I assume it is a digitizer) to work first, so no parity what so ever!!!

Please help - what to do to make Wacom Device working and Touch & Pen recognized and working please?
HP seems not for a good help as there is many similar issues w same model reported.

Thanx in advance!

wacom5
Posts: 1141
Joined: Tue 8. Aug 2017, 14:35

Re: Wacom Device not working in win10 HP Elite x2 1012 G1 tablet

Postby wacom5 » Thu 30. Jul 2020, 07:12

Hi,
Sorry to hear that. Seems that either the hardware as failed, or there is some factory software component missing. Did you clone your previous SSD or did you make a clean Windows install in the new SSD?

You already tried installing the drivers I could suggest so the next step would be to contact our support, and provide them an MSInfo file of your system so they can check with the driver team if there is a driver component missing.
Need immediate help? Contact our Support: https://support.wacom.com


Return to “Drivers”