Page 1 of 1

Anybody having trouble with today’s update

Posted: Sun 11. Oct 2020, 14:59
by denniscalero
I don’t usually have issues but today’s update won’t let me install my settings, disappears, tablet driver not found etc

Re: Anybody having trouble with today’s update

Posted: Sun 8. Nov 2020, 15:25
by denniscalero
installed the latest driver to a totally new computer and having the same issues. tablet driver not found. go back one version and no problem

Re: Anybody having trouble with today’s update

Posted: Tue 10. Nov 2020, 20:47
by denniscalero
I know no ones paying attention, but I have three PCs, a desktop, a MSP 16 and a companion 1.

All up to date on all updates. The latest wacom update gives them all the same error

Re: Anybody having trouble with today’s update

Posted: Thu 12. Nov 2020, 08:45
by wacom5
Sorry for not replying sooner. Have you tried a full clean install? https://www.wacom.com/en-de/support?guideId=010-373

Re: Anybody having trouble with today’s update

Posted: Fri 13. Nov 2020, 14:29
by denniscalero
I haven't. I'll try that now.

Re: Anybody having trouble with today’s update

Posted: Fri 13. Nov 2020, 20:27
by denniscalero
i was able to update to the new driver on all three machine. new problem: it will not restore backup settings. it just lags forever and when I restart I have the same problem again.

Re: Anybody having trouble with today’s update

Posted: Mon 16. Nov 2020, 07:32
by wacom5
Are you trying to restore from a local file or from the cloud?

Re: Anybody having trouble with today’s update

Posted: Sat 21. Nov 2020, 17:33
by denniscalero
same thing happens either way

Re: Anybody having trouble with today’s update

Posted: Mon 23. Nov 2020, 13:19
by wacom5
Please contact our support then. The team will need to collect some logs.