Wacom Customer Support page: https://support.wacom.com/

Wacom Product Resources - Drivers, Manuals, Warranty Information & Others

Product Registration:
Please register our products on https://www.wacom.com/register
How do I register my Wacom device?

New Operating System releases:
macOS 13 Ventura support: Is there a driver for macOS 13, Ventura?
Windows 11 support: Is there a driver for Windows 11?

MacOS Driver Setup:
Setting up the Wacom driver with macOS
and
Troubleshooting the Wacom driver on Mac Video Series

Restoring settings not working

Everything related to drivers
ThomasK
Posts: 13
Joined: Sat 23. Mar 2019, 12:57

Restoring settings not working

Postby ThomasK » Fri 12. Aug 2022, 08:52

I had to buy a new EK remote, due to the old being broken. The new one started to disconnect a lot and I needed to re-pair the unit with the dongle. The issue with the remote disconnecting is probably hardware-related and I may have to get it replaced. I've tried two dongles and it suddenly disconnects with both of them. However, the biggest problem is that when I've reconnected it, all my custom settings were half way reverted to default. Some settings it kept, other not. Restoring from backup did not work. Either from the desktop center or from the utility app. I've tried multiple drivers and manually deleted them several times to ensure no files where left behind, yet every time I reinstalled it the half remembered settings remained. However, it would change from time to time, depending on me rearranging buttons for testing purposes. Even though I follow the guide from Wacom on how to manually delete all files, I don't seem to be able to delete these jumbled up settings, as it pops up after a manual uninstall.

This is my system:

Mac Studio Mac13,1
MAC OS: 12.4

The drivers I've tested:
The newest driver 6.3.46-1: This is the one I initially had installed when the problems occured.
6.3.41-2: Seemed to have resolved the restore issue as I got it to load up a back up, however an old issue with over sensitive touch wheel in Photoshop occurred. Tried a newer driver again, but got the old restore issue back, though it fixed the sensitivity. Tried then to reinstall this driver version twice, but the restore functionality seems to be broken for good.
6.3.44-1: No different than the newest driver.
6.3.15-3: Tried the oldest driver I could get hold of. This one was without the desktop center, however restoring settings from the utility worked like a charm. Though the driver did not recognize the cintiq I'm using, only the remote and I could not use this driver. Possibly problems with the unsupported os.

I do believe I tried one more driver, but I may have deleted the installer, so I can't remember which one it was.
I would love a fix or a work around for this, as it truly hampers my workflow. Thanks!

wacom5
Posts: 1608
Joined: Tue 8. Aug 2017, 14:35

Re: Restoring settings not working

Postby wacom5 » Mon 15. Aug 2022, 08:03

Hi,
Interesting.
Were the original settings and back-up also created with driver 6.3.46-1?
Could you please report this to our support team?
It would be good if you could also share the back-up file of your settings with us.
Need immediate help? Contact our Support: https://support.wacom.com

ThomasK
Posts: 13
Joined: Sat 23. Mar 2019, 12:57

Re: Restoring settings not working

Postby ThomasK » Wed 21. Sep 2022, 10:05

I did another reinstall of the newest driver and it looks like everything is back to normal. Interestingly enough, the remote stopped misbehaving as well. Don't know what did fix it. Perhaps gotten lucky with the last reinstall.

I did chat via support.


Return to “Drivers”