Please enable Javascript to visit our page. Sorry, our site is only available from a browser which accept Javascript.
Wacom Europe GmbH – Europark Fichtenhain A9 – D-47807 Krefeld – http://www.wacom.eu

Mouse click lag when switching from pen to mouse in PS CC

Re: Mouse click lag when switching from pen to mouse in PS C

Postby hayungs » Sun 27. Apr 2014, 14:06

Please add your kudos to this topic on photoshop.com:

http://feedback.photoshop.com/photoshop ... est_update
hayungs
 
Posts: 6
Joined: Thu 12. Dec 2013, 16:22

Re: Mouse click lag when switching from pen to mouse in PS C

Postby nathanskrep » Mon 28. Apr 2014, 00:19

Has this been solved yet? I have the same issue with Photoshop CC and an Intuos4. Very frustrating...
nathanskrep
 
Posts: 7
Joined: Mon 28. Apr 2014, 00:14

Re: Mouse click lag when switching from pen to mouse in PS C

Postby pikselkriger » Tue 6. May 2014, 01:10

It's still a problem here.
pikselkriger
 
Posts: 4
Joined: Sat 9. Nov 2013, 22:01

Re: Mouse click lag when switching from pen to mouse in PS C

Postby Wacom » Wed 7. May 2014, 11:23

The problem has been verified by Adobe and Wacom engineers. We will try to get this fixed in the next driver.
User avatar
Wacom
 
Posts: 21824
Joined: Wed 15. Oct 2008, 16:00
Location: Krefeld

Re: Mouse click lag when switching from pen to mouse in PS C

Postby Carlos bcn » Wed 7. May 2014, 12:27

Just two words:

THANK GOODNESS
Carlos bcn
 
Posts: 79
Joined: Sun 13. Oct 2013, 13:52

Re: Mouse click lag when switching from pen to mouse in PS C

Postby nathanskrep » Wed 7. May 2014, 21:23

Glad this has been officially verified. Looking forward to a driver fix soon!
nathanskrep
 
Posts: 7
Joined: Mon 28. Apr 2014, 00:14

Re: Mouse click lag when switching from pen to mouse in PS C

Postby pikselkriger » Sun 11. May 2014, 16:24

Fantastic! Do you know when the next driver will be released?
pikselkriger
 
Posts: 4
Joined: Sat 9. Nov 2013, 22:01

Re: Mouse click lag when switching from pen to mouse in PS C

Postby mistermerrick » Wed 21. May 2014, 20:34

Wacom wrote:The problem has been verified by Adobe and Wacom engineers. We will try to get this fixed in the next driver.


This might be a long shot since Graphire 2 drivers have been discontinued for a long time, but... if you guys find the problem, would it be possible to update those latest drivers or share a software hotfix or even a workaround of any kind? I'm not planning to get a new tablet right now and when I do I can't deal with this kind of problems, so I'd look elsewhere for an alternative brand if this doesn't get fixed.

Thanks!
mistermerrick
 
Posts: 2
Joined: Wed 21. May 2014, 20:31

Re: Mouse click lag when switching from pen to mouse in PS C

Postby Wacom » Thu 22. May 2014, 10:06

The issue with regular mouse starting to lag is a problem when using Photoshop under Maverick with the last tablet drivers and has never been reported for older drivers. It should not effect a Graphire2. At some point we stop testing drivers with older tablet models. The last driver tested with Graphire2 is 6.15, probably 6.20 still works.
User avatar
Wacom
 
Posts: 21824
Joined: Wed 15. Oct 2008, 16:00
Location: Krefeld

Re: Mouse click lag when switching from pen to mouse in PS C

Postby mistermerrick » Thu 22. May 2014, 22:34

Wacom wrote:The issue with regular mouse starting to lag is a problem when using Photoshop under Maverick with the last tablet drivers and has never been reported for older drivers. It should not effect a Graphire2. At some point we stop testing drivers with older tablet models. The last driver tested with Graphire2 is 6.15, probably 6.20 still works.


Thanks for answering!

Let me be the first to report it then... It lags just as reported on this thread and many others. As soon as I switch from pen to mouse, I can drag the canvas fine the first time, then from the second time onwards there's a 1 sec delay for actions such as using the hand tool or changing the brush size through shortcuts (that is, spacebar for the hand tool, alt+RMB for brush size). I can consistently reproduce the issue.

This happens on a graphire 2 (ET-0405-U) tablet, Windows 7 64bit fully updated, Photoshop CS6 fully updated + Photoshop CC initial and updated versions. 6.15 and 6.20 tablet drivers (and many others) tested.

It doesn't happen on Photoshop CS6 initial, non-updated version (13.0).

Can I hope for a fix or should I just forget about it?
mistermerrick
 
Posts: 2
Joined: Wed 21. May 2014, 20:31

PreviousNext

Return to Intuos / Intuos Pro