Wacom Customer Support page: https://support.wacom.com/

Wacom Product Resources - Drivers, Manuals, Warranty Information & Others

Product Registration:
Please register our products on https://www.wacom.com/register
How do I register my Wacom device?

New Operating System releases:
macOS 12 ("Monterey") support: Is there a driver for macOS 12 Monterey?
Windows 11 support: Is there a driver for Windows 11?

Pen Pressure Not Working On Three Devices

poshoboy
Posts: 1
Joined: Tue 27. Mar 2018, 13:02

Pen Pressure Not Working On Three Devices

Postby poshoboy » Tue 27. Mar 2018, 13:18

Hello,

I made an account for this forum just to post this, so please excuse me if I posted in the wrong section or something similar.

Alright, so I've had the pressure from my Wacom Bamboo tablet not being detected for a while, thinking it was the tablet's fault I bought an Intuos but the problem was still there. After having a friend lend me his Cintiq and seeing the issue still being there, I can be 100% certain that this has something to do with Windows and not the tablets themselves.

I've tried reinstalling the drivers multiple times, but whenever I try to launch the Tablet Properties app I just get a message saying that there's no tablet plugged in. I tried looking up multiple solutions on websites and countless YouTube videos and tried various things, such as rebooting the Tablet Services from the Services menu from Windows, but it still didn't change a thing.

At this point the only thing left I can think of is factory resetting my computer, but I am unable to do so at the moment and still have to do some heavy work with my tablets.

What can I do? Any suggestions?

wacom4
Posts: 180
Joined: Tue 29. Nov 2016, 09:49

Re: Pen Pressure Not Working On Three Devices

Postby wacom4 » Wed 28. Mar 2018, 07:51

When a Wacom device is connected to the computer it should show up in the device manager as USB device or HID device (depending on device generation)
Does this happen?

We know that some virus scanners recently started to block USB devices - e.g. Trend Micro on Windows 10. Then the device is not able to connect.

And we know that some PCs have USB ports which don't support the full power supply needed for a Wacom Tablet (typically 500mA). Maybe a powered USB-Hub can help to resolve the issue.


Return to “Other topics”