Customer Support: https://support.wacom.com/

DRIVER UPDATE
Upgrading to Mac OS 10.14 Mojave? A new driver has been released. Check the Wacom Desktop Center for the update notice. However, a new Mac OSX security feature requires some additional changes to run the Wacom Driver correctly. Please see the instructions found on our support page here:https://www.wacom.com/en-us/support?guideTitle=Is-there-a-compatible-driver-for-Mac-OS-10.14-Mojave%3F&guideId=d4bced14-ee83-4141-a953-a2d0e39c4946

Wacom Drivers:
September 2018: New drivers released version Driver 6.3.31-4 for Windows and Driver 6.3.31-4 for Mac OSX, with various bugfixes. Download drivers and release notes here: http://www.wacom.com/support/product-support/drivers

Error Message: "<DNL> Lorem ipsum iunctus tabula haud diutius laboris. Est mortuus. Absentis. Kaput."
Please check: viewtopic.php?f=6&t=1888

Google Chrome - Clicking issues:
http://www.wacom.com/en-us/support?guid ... ListPage-1

Registration
Please register our products on https://www.wacom.com/register
How do I register my Wacom device?:https://www.wacom.com/en-us/support?guideTitle=How-do-I-register-my-Wacom-device%2525253F&guideId=4244ade8-634a-433c-88b4-31d83e63226c

MSP 16 with external monitor blanks out

Cintiq Companion, Cintiq Companion Hybrid, Cintiq Companion 2 and MobileStudio Pro
flengyel
Posts: 1
Joined: Thu 13. Sep 2018, 03:33

Re: MSP 16 with external monitor blanks out

Postby flengyel » Thu 13. Sep 2018, 03:58

I have an MSP16 i7 connected to a Cintiq Pro 24 through the central USB-C adapter. It is possible to use the latest Iris 500 display adapter driver, provided you configure only one display. I have no blanking if I configure Intel Graphics Settings -> Display -> Multiple Displays -> Single Display with the “Digital DIsplay CintiqPro24P” selected. The touch screen of the MSP16 still functions, which is useful for me on the occasions when I want to use touch gestures, since I have the nontouch Cintiq Pro 24. In the single display configuration, of course, the MSP16 display is now permanently blanked. The are several benefits though: the sleep mode is restored if the Intel Display adapter is used. The Microsoft Basic Adapter had other problems: it is incompatible with Black Ink, which refuses to load brushes if the Microsoft Basic Adapter is used. So it is possible to work, though I would have preferred if display cloning was usable. Maybe I’ll spring for the CPU Module, though it would set me back...

YuukiTsukinoArt
Posts: 3
Joined: Mon 1. Oct 2018, 08:34

Mobile Studio 16 i7 blanks out several times with Display Port connection!

Postby YuukiTsukinoArt » Mon 1. Oct 2018, 08:50

Hello guys!
I bet this is an issue for many and I've already seen topics on it, yet none was able to help me out.
I'm using a Mobile Studio Pro 16 i7 along with a second monitor via Display Port to USB-C.
The second monitor I'm talking about is an AOC Monitor Q3279VWF. It runs smoothly, great quality. The guys I bought the MSP from (a Wacom Shop in Vienna) said that using a Display Port there are no blanking out issues. Before I used HDMI to Usb-C with the same blanking out issues so I wanted to switch to Display Port.
But guess what, the issues are still there.
The main monitor, the MSP, blanks out (screen going black for a second) about 70 times a minute. That's too much to work properly, it's driving me nuts! Even when idle. I've read posts about using the older intel iris driver as a solution. Didn't work. Or manually making the monitor and MSP use 60Hz instead of 59Hz. Didn't work either. So what can I do? Thank you all for suggestions and help in advance.

dmeerpa
Posts: 18
Joined: Sat 21. Oct 2017, 15:09

Re: Mobile Studio 16 i7 blanks out several times with Display Port connection!

Postby dmeerpa » Thu 4. Oct 2018, 14:49

YuukiTsukinoArt wrote:Hello guys!
I bet this is an issue for many and I've already seen topics on it, yet none was able to help me out.
I'm using a Mobile Studio Pro 16 i7 along with a second monitor via Display Port to USB-C.
The second monitor I'm talking about is an AOC Monitor Q3279VWF. It runs smoothly, great quality. The guys I bought the MSP from (a Wacom Shop in Vienna) said that using a Display Port there are no blanking out issues. Before I used HDMI to Usb-C with the same blanking out issues so I wanted to switch to Display Port.
But guess what, the issues are still there.
The main monitor, the MSP, blanks out (screen going black for a second) about 70 times a minute. That's too much to work properly, it's driving me nuts! Even when idle. I've read posts about using the older intel iris driver as a solution. Didn't work. Or manually making the monitor and MSP use 60Hz instead of 59Hz. Didn't work either. So what can I do? Thank you all for suggestions and help in advance.


Since latest Wacom driver / Bios update I can't get my solution to work.
Since you have both adapters DisplayPort and HDMI, connect both to you Wacom. Windows will then see 3 screens, your Wacom and 2 times your AOC monitor. Configure that the both AOC (that are 1 monitor in reality) are duplicated. That was a rock stable solution. Only thing taht probably happens is a little performance loss because the GPU have to drive 3 screens instead of 2 (never did a benchmark to test)

dmeerpa
Posts: 18
Joined: Sat 21. Oct 2017, 15:09

Re: Mobile Studio 16 i7 blanks out several times with Display Port connection!

Postby dmeerpa » Thu 4. Oct 2018, 14:55

YuukiTsukinoArt wrote:Hello guys!
I bet this is an issue for many and I've already seen topics on it, yet none was able to help me out.
I'm using a Mobile Studio Pro 16 i7 along with a second monitor via Display Port to USB-C.
The second monitor I'm talking about is an AOC Monitor Q3279VWF. It runs smoothly, great quality. The guys I bought the MSP from (a Wacom Shop in Vienna) said that using a Display Port there are no blanking out issues. Before I used HDMI to Usb-C with the same blanking out issues so I wanted to switch to Display Port.
But guess what, the issues are still there.
The main monitor, the MSP, blanks out (screen going black for a second) about 70 times a minute. That's too much to work properly, it's driving me nuts! Even when idle. I've read posts about using the older intel iris driver as a solution. Didn't work. Or manually making the monitor and MSP use 60Hz instead of 59Hz. Didn't work either. So what can I do? Thank you all for suggestions and help in advance.


The older Intel Iris driver still works with latest Awom Driver and BIOS version. You need to reinstall the old Intel driver.
But most important you need to shutdown and restart.
A soon as you just reboot you will have issues. So do not restart, but do a shut down and power up again.
This worked with both dongels for me on 2 different 32" 4K monitors.

YuukiTsukinoArt
Posts: 3
Joined: Mon 1. Oct 2018, 08:34

Re: MSP 16 with external monitor blanks out

Postby YuukiTsukinoArt » Fri 5. Oct 2018, 05:17

Since latest Wacom driver / Bios update I can't get my solution to work.
Since you have both adapters DisplayPort and HDMI, connect both to you Wacom. Windows will then see 3 screens, your Wacom and 2 times your AOC monitor. Configure that the both AOC (that are 1 monitor in reality) are duplicated. That was a rock stable solution. Only thing taht probably happens is a little performance loss because the GPU have to drive 3 screens instead of 2 (never did a benchmark to test)


So I just use both? But do I need to switch my Monitor from DP to HDMI or something? Or just keep it at DP,? You know, the output source I need to choose from directly at my Monitor. I will definitely try your solution. Should I also install the old intel iris driver or keep the newest one with this solution? Thank you for your reply!

Edit: I am not quite sure how to do that. My computer would detect only one screen as two. Yet I want to extend it. Wouldn't that confuse the monitor I got and cause other issues? Or is that not even mattering due to choosing DP or HDMI in the monitor's output source and not both at once? I'll play around with the settings once home and see if I get it to work.

dmeerpa
Posts: 18
Joined: Sat 21. Oct 2017, 15:09

Re: MSP 16 with external monitor blanks out

Postby dmeerpa » Sat 6. Oct 2018, 13:46

YuukiTsukinoArt wrote:
Since latest Wacom driver / Bios update I can't get my solution to work.
Since you have both adapters DisplayPort and HDMI, connect both to you Wacom. Windows will then see 3 screens, your Wacom and 2 times your AOC monitor. Configure that the both AOC (that are 1 monitor in reality) are duplicated. That was a rock stable solution. Only thing taht probably happens is a little performance loss because the GPU have to drive 3 screens instead of 2 (never did a benchmark to test)


So I just use both? But do I need to switch my Monitor from DP to HDMI or something? Or just keep it at DP,? You know, the output source I need to choose from directly at my Monitor. I will definitely try your solution. Should I also install the old intel iris driver or keep the newest one with this solution? Thank you for your reply!

Edit: I am not quite sure how to do that. My computer would detect only one screen as two. Yet I want to extend it. Wouldn't that confuse the monitor I got and cause other issues? Or is that not even mattering due to choosing DP or HDMI in the monitor's output source and not both at once? I'll play around with the settings once home and see if I get it to work.


I keep it on DP because it is 60Hz, my HDMI is only 30Hz.
Your computer sees physically 3 displays, the internal one, one connected to DP and one via HDMI. Your computer doesn't know that the monitor hooked up on DP is the same as the one via HDMI.
Right click on your desktop and select Display Settings.
There you should see 3 rectangles representing your displays. You can reorder them as needed;
On the same page, you will find a section Multiple display, there you can select between duplicate, extend, etc ...

YuukiTsukinoArt
Posts: 3
Joined: Mon 1. Oct 2018, 08:34

Re: MSP 16 with external monitor blanks out

Postby YuukiTsukinoArt » Sat 6. Oct 2018, 19:28

Okay, I see. I tried that, yet my computer doesn't recognize the HDMI port if DP is connected. The cable is new so it can't be the issue. Installing the old iris driver doesn't solve the problem either.

dmeerpa
Posts: 18
Joined: Sat 21. Oct 2017, 15:09

Re: MSP 16 with external monitor blanks out

Postby dmeerpa » Sat 13. Oct 2018, 12:52

YuukiTsukinoArt wrote:Okay, I see. I tried that, yet my computer doesn't recognize the HDMI port if DP is connected. The cable is new so it can't be the issue. Installing the old iris driver doesn't solve the problem either.

Since the latest Wacom drivers and Wacom MSP BIOS update both solutions are broken.
So it is f*cking time that Wacom does something to resolve this issue instead of ignoring this!!!!

BatmansTablet
Posts: 18
Joined: Mon 27. Aug 2018, 18:45

Re: MSP 16 with external monitor blanks out

Postby BatmansTablet » Sat 13. Oct 2018, 19:57

I'd like to be able to use my Wacom MSP with my PC someday also. My old Bamboo is shot and my workflow demands a tablet I can paint with while going back and forth between that and my PC. So now I have to prepare everything on my PC first and get that work done and then move to the MSP and then back to PC again. I have the adapter and because my MB doesn't have Mini DisplayPort I got an adapter for it. Still, no connection and have been told a new BIOS update in development will fix it.

Why is it taking so long? I wouldn't think it something extremely complex requiring teams working weeks around the clock is it?


Return to “Pen Computers”