Page 3 of 3

Re: MSP 16 with external monitor blanks out

Posted: Sat 14. Jan 2017, 16:43
by mem5000
i believe, it's a 3 foot cable... ill have to check

just to point out, it's not the external monitor that blanks out... it's my MSP's tablet screen that does

It was doing it to me yesterday, and i yanked the external monitor out of the hub, and put it back in... that seemed to make it stop...

it's been VERY hard to trouble shoot... it acts so erratically.

Re: MSP 16 with external monitor blanks out

Posted: Sat 14. Jan 2017, 16:43
by mem5000
i believe, it's a 3 foot cable... ill have to check

just to point out, it's not the external monitor that blanks out... it's my MSP's tablet screen that does

It was doing it to me yesterday, and i yanked the external monitor out of the hub, and put it back in... that seemed to make it stop...

it's been VERY hard to trouble shoot... it acts so erratically.

Re: MSP 16 with external monitor blanks out

Posted: Thu 4. May 2017, 20:00
by neilgooge
Did anyone find a solution to this? I am currently having the same problem...

I was looking to buy a USBC portable monitor anyway, but in the mean time its a rather annoying problem... its not constant, but enough of an annoyance when trying to work...

Re: MSP 16 with external monitor blanks out

Posted: Thu 4. May 2017, 20:08
by neilgooge
Just too add to that, what I have noticed, is it seems to blank out more frequently, when running something video heavy on the other screen... for example, running a floating youtube video on the other screen, with a picture window open for reference, while drawing on the MSP screen, definitely seems to increase the amount of blanking that goes on.

I am using the dodcool USBC hub currently (great hub by the way... if you ignore the whole blanking thing ;)

Re: MSP 16 with external monitor blanks out

Posted: Wed 24. May 2017, 16:37
by Jolacap
Hi,

Just came across this thread while doing some research before deciding on purchasing the MSP. I would love to purchase the MSP, but would need it to support external display properly. Does anyone know if this has been resolved?

Thanks - J

Re: MSP 16 with external monitor blanks out

Posted: Thu 25. May 2017, 09:44
by wacom1
If you are using a hub, KVM switch or similar for the connection, external screens may blanks out irregularly - independant of type of computer, but appear to happen more often with NVIDIA cards. Best is a direct USB-C to USB-C connection.

Re: MSP 16 with external monitor blanks out

Posted: Sun 28. May 2017, 15:33
by mem5000
So, the problem has gone away for me. To be honest, im not sure why.
I have only this clue - i started regularly plugging my usb-c hub (to which my monitor was plugged into) into the bottom of the 3 usb-c ports on the MSP. The reason I'm not jumping out and saying this fixed it, is because the problem continued, but at a much much lower frequency... for about a couple weeks. Like maybe once an hour or more... Rarely enough, that it no longer became an issue. And then one day... it just stopped happening at all.

This little tablet has had a few quirks, but all in all -- i LOVE it. It is fantastic for drawing on, and I take with me everywhere. I even do a little gaming on it, when away from my main rig. The only issue there is, when the 3d card kicks in, this bad boy puts off some HEAT! Definitely will want an external fan blowing on it, or it might melt your face.

Re: MSP 16 with external monitor blanks out

Posted: Thu 15. Jun 2017, 04:37
by williamvriley
I have my mobilestudio ace 16 i7 associated with an outer show with a dynamic show port to usb-c connector. What's more, i am getting every now and again short dark screens. Once in a while 3 or 4 times in succession. Be that as it may, not on the outside show but rather on the mobilestudio screen itself. I tried it additionally with a hdmi to usb-c connector with a similar outcome.

Re: MSP 16 with external monitor blanks out

Posted: Sun 22. Oct 2017, 18:10
by dmeerpa
I fear this is a hardware issue.

Got the same problem.

Got the Wacom Mobilestudio Pro 16 i7 and a 32" 4K external monitor.
I use a Club 3D (CAC-1507) to connect the external monitor with displayport 1.2.
When using 4k resolution at 59 or 60Hz both internal and external screen black outs. Especially noticeable when scrolling through a webpage.
Reducing the external monitor to 30Hz, black outs are reduced on the wacom screen but still present, no more issues on the external monitor.
When reducing the resolution to Full HD on the external monitor problem seems solved.

I also have a Anker USB hub with HDMI out. Using that one at 4K 30Hz still give regular blackouts on the Wacom and no problem on the external monitor.

I think the Wacom can not handle the large amount of data at the same time, resulting in a loss of synchronization which gives the black outs. By reducing the resolution or frequency, the Wacom still can not handle it, but the external monitor can keep the sync due to less data that is needed. The internal screen still asks 4K 59 or 60Hz and loses sync.

Re: MSP 16 with external monitor blanks out

Posted: Wed 1. Nov 2017, 10:51
by wacom1
External monitors (especially on Nvidia cards) can blank out if they get too week signal from the computer. That can be a problem of the connection: too long cable, adapters, not 100% connections and high settings for screen resolution. Reduce resolution, use short or higher quality cable. For Nvidia cards use the latest Nvidia drivers.