Page 1 of 1

MSP 13" problems with Pro Pen 2

Posted: Tue 17. Oct 2017, 08:01
by Bilboudo
Since the last Wacom drivers update (6.3.25-3) I'm experiencing issues that did not exist before:

- When I navigate in internet using Microsoft Edge, if I press the "right clic" button on the pen within the ME window: before the upgrade, appeared the menu with the various options "save image as", etc...; after the upgrade, as soon as I press the "right clic" button within the Edge window, Edge freezes, and also the Pro Pen 2 (and other Wacom stylus I got) stops to work. After a few of minutes, this freeze situation seems to unlock, sometimes I'm forced to restart the Windows OS, but for sure this is a problem that I haven't before the upgrade.

- Sometimes happens (usually working with Photoshop) that the stylus stops to be detected by the tablet, leaving only the touch input to allow the navigation. The Windows OS restart is required to allow the stylus backs to be detected properly by the tablet.

These are very annoying problems, how can I fix them to back to the previous functionality?
Is it up to the last drivers update, or can I do something else to fix them?

Re: MSP 13" problems with Pro Pen 2

Posted: Tue 17. Oct 2017, 08:29
by wacom1
I cannot see such a problem with the driver here. Therefore I suggest to a) reset driver settings (Wacom Desktop Center -> Backup settings) and if no difference b) turn off the 'use Windows Ink' option - if active, Win10 may be looking for 'Penflicks' and try to detect pen gestures, c) uninstall the driver and for the moment install the previous version instead

Re: MSP 13" problems with Pro Pen 2

Posted: Tue 17. Oct 2017, 09:36
by Bilboudo
Thank you for the quick reply!

As you suggested I've tried to reset the driver settings: this seems to solve the issue in Edge, but given that I work with a lot of express key already settled up with Photoshop, when I load again the setting backup, the problem backs. So I can't understand what or which of my custom settings make the problem with the new driver, and I need to use those settings;

I've tried also to disable "use windows Ink", but there is an unpleasant side effect: in Photoshop CC the Pro Pen 2 lose completely the pressure sensitivity...

So in the end I've solved doing the downgrade to the previous driver.
It's a pity because the new feature of the last driver allowing On Screen Command up to 28 slots was very welcome for me. I really hope to be able to use it in future driver versions where everything works properly.

Re: MSP 13" problems with Pro Pen 2

Posted: Tue 17. Oct 2017, 15:05
by wacom1
There is some change with penbutton assignments in the new driver, but that should not affect previously created settings. I am asking the team to check. It might help, if you could send a backup of your settings to customer support.

Re: MSP 13" problems with Pro Pen 2

Posted: Wed 18. Oct 2017, 07:44
by Bilboudo
Wonderful! Please, could you let me know the right address of the customer support to which send my settings backups?

Re: MSP 13" problems with Pro Pen 2

Posted: Thu 26. Oct 2017, 07:25
by wacom1
For contacting support go to http://www.wacom.com/en-de/support/contact-support Use the Online support request and select your country at the bottom of the page.

Re: MSP 13" problems with Pro Pen 2

Posted: Thu 26. Oct 2017, 17:50
by Bilboudo
Thank you very much!