New drivers posted for Mac and Win, version 6.3.25. Now supporting OSX High Sierra. Windows driver 6.3.25-3 is updated to versiob 6.3.25-5 now to fix an issue with the WL Kit. Download drivers and release notes here: http://www.wacom.com/support/product-support/drivers

Note: All users seeing wavy lines using a Wacom Pro Pen 2 with Wacom MSP, Cintiq/Intuos Pro 13” or 16”, please update the tablet pen firmware to address this issue. The update is now available via the Wacom Desktop Center application on your computer.

For clicking problems with Google Chrome see:
http://www.wacom.com/en-us/support?guid ... ListPage-1

MSP 13" issue with latest drivers

Cintiq Companion, Cintiq Companion Hybrid, Cintiq Companion 2 and MobileStudio Pro
KenoZe
Posts: 3
Joined: Wed 18. Oct 2017, 08:21

MSP 13" issue with latest drivers

Postby KenoZe » Wed 18. Oct 2017, 09:16

Hello, I have been strugling with these issues for quite some time now, and I finaly decided to post a forum thread.
After I have installed the previous driver or maybe the one before that I started getting issues with my on-screen controls and lag while working in PS CC.

In the middle of my work for some reason my on-screen controls just disapear and then I have to open them again. I set the on-screen controls to be activated with three fingers touch, but in the middle of drawing it just dissapears.This happens very often and is making my work very difficult.

The second issue is with lag. Often after a certain time of work, serious lag appears which requires me to restart Photoshop so it gets resolved. The lag is so serious that when I draw a line I have to wait 2-3 seconds for the line to appear.this is very frustrating.

Another issue I have noticed after updating my Windows to recent creative update yesterday. I assigned one of my pen buttons to be a right click so I can adjust the brush size in the middle of my work. But yesterday after the update when I press that button it just starts to draw.So I can keep that button pressed and move the pen above the tablet and it draws a line where ever I move the cursor. I had to return to the previous Windows build for this to stop. This solves this problem temporary but I would like to update Windows at certain point and not worry about this. Hopefully you will fix this as soon as posible.

As for the first two issues. I was going to uninstall the driver and install one of the older drivers to see if this fixes the issues, but I want to check with you to see if there are some more simple fixes.

My current driver is the latest one.

Thank you.

wacom1
Posts: 565
Joined: Tue 29. Nov 2016, 09:46

Re: MSP 13" issue with latest drivers

Postby wacom1 » Thu 19. Oct 2017, 06:44

If you see some driver function misbehaving, we recommend to go to Wacom Desktop Center -> backup settings. First backup your settings, then use 'reset settings'. That stops the driver and restarts it with the default setting. If have already made a settings backup before, you can also use 'restore settings' so the driver gets restarted with the known-to-work-fine settings.

The other suggestion when you see trouble with lags and Windows rightclicks: try to turn off the 'use Windows Ink' option in the driver and see, if that helps.

KenoZe
Posts: 3
Joined: Wed 18. Oct 2017, 08:21

Re: MSP 13" issue with latest drivers

Postby KenoZe » Thu 19. Oct 2017, 08:51

wacom1 wrote:If you see some driver function misbehaving, we recommend to go to Wacom Desktop Center -> backup settings. First backup your settings, then use 'reset settings'. That stops the driver and restarts it with the default setting. If have already made a settings backup before, you can also use 'restore settings' so the driver gets restarted with the known-to-work-fine settings.

The other suggestion when you see trouble with lags and Windows rightclicks: try to turn off the 'use Windows Ink' option in the driver and see, if that helps.


Thank you for the advice, I will give it a shot.

As for turning Windows ink off, unfortunately that doesnt work since pressure sensitivity does not work in Photoshop without Windows ink.

wacom1
Posts: 565
Joined: Tue 29. Nov 2016, 09:46

Re: MSP 13" issue with latest drivers

Postby wacom1 » Thu 19. Oct 2017, 13:39

I recommend still to try turning off Windows Ink once for testing, if the problem is related. If that helps, you can enable PS pressure without Windows Ink, though I am not sure if that works still with latest versions of Photoshop CC. For the older CC versions, you can use the following workaround:

Create a textfile in a text editor such as Notepad.
Type in the following lines:

# Use WinTab
UseSystemStylus 0

Save the file as a plain text file named PSUserConfig.txt, and save the file into the Photoshop settings folder: C:\Users\[User Name]\AppData\Roaming\Adobe\Adobe Photoshop CC 2014\Adobe Photoshop CC 2014 Settings\

or whichever version of PS you are using.

KenoZe
Posts: 3
Joined: Wed 18. Oct 2017, 08:21

Re: MSP 13" issue with latest drivers

Postby KenoZe » Sat 21. Oct 2017, 20:46

wacom1 wrote:I recommend still to try turning off Windows Ink once for testing, if the problem is related. If that helps, you can enable PS pressure without Windows Ink, though I am not sure if that works still with latest versions of Photoshop CC. For the older CC versions, you can use the following workaround:

Create a textfile in a text editor such as Notepad.
Type in the following lines:

# Use WinTab
UseSystemStylus 0

Save the file as a plain text file named PSUserConfig.txt, and save the file into the Photoshop settings folder: C:\Users\[User Name]\AppData\Roaming\Adobe\Adobe Photoshop CC 2014\Adobe Photoshop CC 2014 Settings\

or whichever version of PS you are using.

I have tried the txt file but then I get lag when drawing.So I gues it doesnt work with PS 2017 which I am using. Thanks anyway. I alsotries your above suggestions but the same things happen. My on screen comands dissapear and I get lag what ever I do.


Return to “Pen Computers”