News 20.07.2020:
Dear customer, due to cookie policies we cannot allow embedding pictures from 3rd party sites any more.
In case you want to show our support teams a picture, open a case at
Thanks for your understanding.

Wacom Customer Support page:

Wacom Product Resources - Drivers, Manuals, Warranty Information & Others

Mac OS 10.15 Catalina Support:

About ARM architecture-based computer support:
Check our FAQ: Does the Wacom driver support ARM architecture-based computers?

eStore Shipping
Please note that reduced UPS service might affect your region due to CoVid-19 situation. See updated details for UPS services

Product Registration:
Please register our products on
How do I register my Wacom device?

MSP13 - PS-CC18 - gestures don't work

Cintiq Companion, Cintiq Companion Hybrid, Cintiq Companion 2 and MobileStudio Pro
Posts: 8
Joined: Sat 25. Nov 2017, 06:24

MSP13 - PS-CC18 - gestures don't work

Postby DorBenDayan » Sat 25. Nov 2017, 06:29

using MobileStudioPro13 with latest version of PS-CC18. everything was working perfectly yesterday, but today basic gestures such as pinch for zooming, and rotation, and also navigating the canvas with 2 fingers isn't working properly as it wont let me navigate diagonally.

what's going on?

tried returning to a previous driver version 6.3.24-5 but that didn't help.

Posts: 8
Joined: Sat 25. Nov 2017, 06:24

Re: MSP13 - PS-CC18 - gestures don't work

Postby DorBenDayan » Sat 25. Nov 2017, 16:44

another thing that is weird is that wacom's 3-4-5 finger gestures are working fine. and I can use one finger to navigate, though it will some times lock navigation to a horizontal or a vertical axis. also, sometimes when using one finger to navigate it will draw a line instead.

more weird things, windows gestures that don't work as well:
Swipe in from the right side of your screen to open action center.
Swipe in from the left to view all your open apps in task view.
Swipe in from the top to view a full-screened app's title bar.
Swipe in from the bottom to view the task bar in full-screened apps.
Swipe three fingers up to open task view and see all your open apps.
Swipe three fingers down to show the desktop.

also. I get visual feedback when using touch (circles for tapping, lines for swiping). this was not there before,I managed canceling it through the "ease of access" options but it's weird that it just appeared all over a sudden.

Posts: 174
Joined: Tue 29. Nov 2016, 09:49

Re: MSP13 - PS-CC18 - gestures don't work

Postby wacom4 » Tue 28. Nov 2017, 15:11

Apologies for the longer answering time - this needed some research...
We currently cannot reproduce the behavior you describe in our lab.

What we have seen, is that the biggest issue seems to be the one and two finger gestures, correct?
Those are not controlled by us on Windows systems.
Thus they should be working fine without the driver installed.
To prove or disprove this: Please uninstall the Wacom driver and test again. Does this change anything?
If the behavior for the 1- and 2-Finger-Gestures remains incorrect, then the issue is probably in the Windows system itself.
In this case please backup your personal data and reset the device (and with it Windows 10) to factory defaults.

Posts: 8
Joined: Sat 25. Nov 2017, 06:24

Re: MSP13 - PS-CC18 - gestures don't work

Postby DorBenDayan » Tue 28. Nov 2017, 17:50

hello. i followed the answer given to me by mail and reset windows to factory setting without removing my files.
this worked and my gestures are working now. note that i still haven't updated to the newest driver and am currently using the default 6.3.18-5

Return to “Pen Computers”