Wacom Drivers
NEW drivers 6.3.27-2 posted for Mac and Win with many fixes. Download drivers and release notes here: http://www.wacom.com/support/product-support/drivers

Note: All users seeing wavy lines using a Wacom Pro Pen 2 with Wacom MSP, Cintiq/Intuos Pro 13” or 16”, please update the tablet pen firmware to address this issue. The update is now available via the Wacom Desktop Center application on your computer.

For clicking problems with Google Chrome see:
http://www.wacom.com/en-us/support?guid ... ListPage-1

Registration
Please register our products on https://www.wacom.com/register
How do I register my Wacom device?:https://www.wacom.com/en-us/support?guideTitle=How-do-I-register-my-Wacom-device%2525253F&guideId=4244ade8-634a-433c-88b4-31d83e63226c

Cintiq Companion 2 won't boot at all

Cintiq Companion, Cintiq Companion Hybrid, Cintiq Companion 2 and MobileStudio Pro
Xeonadow
Posts: 2
Joined: Tue 16. Jan 2018, 18:06

Cintiq Companion 2 won't boot at all

Postby Xeonadow » Tue 16. Jan 2018, 18:31

Hello,

I have a Wacom Cintiq Companion 2 that was working well until now. However, I tried to install the driver for my printer on it, then rebooted it to finish the installation, and now it won't turn on anymore.

The only thing that happens when I use the Power button is that I hear the fan for a few seconds, and it turn off. No Wacom logo, nothing. The screen does not even seem to light up. I searched everywhere and tried everything I know, but I can't even access the BIOS or boot on a USB key.

One more detail : I don't think my problem is due to the battery, yet when I plug the charger in, the charging led does not light up (battery full ?).

Is there anything I can do ? Or should I send my Cintiq for repairs ?

wacom1
Posts: 741
Joined: Tue 29. Nov 2016, 09:46

Re: Cintiq Companion 2 won't boot at all

Postby wacom1 » Wed 17. Jan 2018, 08:03

That looks like a case for repairs. - When you attach the power supply and the LED is not coming on, that could be a faulty power supply, or a fully discharged battery, if the unit wasn't used for longer time. If at least the Wacom logo shows, you can try to press VolumeUp+Down while switching the unit On and keep it pressed til you see the Wacom Logo and the 'please wait...' text. That should then show the blue troubleshooting screen. - If the LED comes on, but screen remains dark, while the unit seems to be active, you could attach a second screen (if available) - sometimes the internal screen fails, but a external screen comes on and allows at least backing data.

Xeonadow
Posts: 2
Joined: Tue 16. Jan 2018, 18:06

Re: Cintiq Companion 2 won't boot at all

Postby Xeonadow » Sat 20. Jan 2018, 17:16

I have no spare power supply to test, but the battery seems to have some power left so I don't think this is the issue.
I can't see the wacom logo when I try to boot the cintiq. Everything that happen is : the Led near the power supply plug lights up green, I hear the fans for less than five seconds, and everything stops.
From what I could find on internet, and what the wacom assistance told me, it seems to be a short-circuit, but my guarentee no longer covers me and the reparations fees are estimated between 170€ and 710€, plus the shipping to Germany (I'm in France). That's a bit expensive :/


Return to “Pen Computers”