Wacom Drivers
March 2018: Updated drivers released version 6.3.29-6 for Win and Mac, supporting the new Cintiq Pro 24/32 products. Download drivers and release notes here: http://www.wacom.com/support/product-support/drivers


For clicking problems with Google Chrome see:
http://www.wacom.com/en-us/support?guid ... ListPage-1

Registration
Please register our products on https://www.wacom.com/register
How do I register my Wacom device?:https://www.wacom.com/en-us/support?guideTitle=How-do-I-register-my-Wacom-device%2525253F&guideId=4244ade8-634a-433c-88b4-31d83e63226c

Constant need to calibrate and settings that reset

Cintiq Companion, Cintiq Companion Hybrid, Cintiq Companion 2 and MobileStudio Pro
Cloda07
Posts: 7
Joined: Fri 21. Apr 2017, 06:49

Constant need to calibrate and settings that reset

Postby Cloda07 » Fri 4. May 2018, 06:29

I'm reworking this from what I posted yesterday in reply to a similar topic under the Pen Displays section of the forum.

My wife is on a Macbook Pro on macOS High Sierra with a Wacom Cintiq Companion Hybrid. I have been trying the whole day without any luck to solve this problem. This has been an issue for quite a couple of weeks so I can't say when exactly it started, but my wife has been too busy with projects up until now for me to try and sort it out. She was using driver version 6.3.24-1 as the newer drivers give her too much instability in the main app she uses, Clip Studio Paint. The apps that are mostly used are Clip Studio Paint and Adobe Illustrator and from time to time Paintstorm Studio, Mischief and Autodesk SketcBook Pro.

Each time the Mac reboots and you bring the pen close to the Wacom, it asks you to calibrate. Irrespective if you calibrate it again or not, all settings are lost and you have to set them again. Similar also happens if the Mac sleeps for a while but when I wake it up, it doesn't pick the pen up at all, then I have to unplug the cable from Wacom and plug it back in for it to recognise it again. That would have been OK, but unfortunately I have to then redo the calibration and settings again.

I have also tried all the different ways of backing up the settings and restoring it, but restoring doesn't actually restore the settings. After restoring, before bringing the pen close to the Wacom it doesn't show the pen settings in the Wacom Tablet Preference Pane under System Preferences. As soon as I bring the pen close, it asks me to calibrate it and then only does it show up in the Preference Pane but the settings are not restored.

I am able to disable the Wacom Desktop Centre from loading automatically, but it doesn't make any difference in having to calibrate or saving the settings. I have tried the last five versions of the driver from 6.3.24-1 to 6.3.29-6, completely uninstalling the previous driver and rebooting before installing the new driver.

Please advice me as to what else I can try as it is very frustrating and unproductive to work like this and I can't afford to really spend more time on trying to sort this out.

FYI - Playing around, I randomly figured out a sort of workaround that seems to work but not always reliably so. When rebooting the computer or waking it up from sleep, before bringing the pen close to the screen, unplug only the usb plug from the Mac (up until now I unplugged the cable from the Wacom) and plug it back in. For some or other reason it then just work with your saved settings and without you having to calibrate. If this doesn't work, there is still some hope, you can then unplug the USB and open and use the Wacom Tablet Utility to restore previous settings that you saved. When you plug the USB back in, the pen will hopefully work without having to calibrate and your settings will be restored.

Return to “Pen Computers”