Wacom Customer Support page: https://support.wacom.com/

Product Registration:
Please register our products on https://www.wacom.com/register
How do I register my Wacom device?

Drawing software:
If you are not able to register, please use the trial version of the software below and try to register again at a later date.

Wacom Drivers:
December 2018: New driver released for Windows (6.3.32-4) and Mac (6.3.32-3). Download drivers and release notes here: http://www.wacom.com/support/product-support/drivers

Windows 10 Fall 2018 Update:
Updating to the newest Windows 10 Fall update? Wacom has identified a few issues within the latest update. Pan/Scroll is not working correctly in some applications. Also, Modifier Clicks do not work when assigned to pen buttons or ExpressKeys, see the screenshot below. The Wacom driver team has submitted a bug report with Microsoft for these issues and will continue to work with them until it is fixed. More information can be found here: here

Mac OS 10.14 Mojave:
Upgrading to Mac OS 10.14 Mojave? A new Mac OSX security feature requires some additional changes to run the Wacom Driver correctly. Please see the instructions found on our support page here. Also, If you have any issues, please try a clean driver install. Follow the steps here.

Pan/Scroll Cursor stuck. Mouse not moving until release.

Cintiq Companion, Cintiq Companion Hybrid, Cintiq Companion 2 and MobileStudio Pro
thanulee
Posts: 1
Joined: Sat 5. Jan 2019, 10:15

Re: Pan/Scroll Cursor stuck. Mouse not moving until release.

Postby thanulee » Sat 5. Jan 2019, 10:17

I even subscribed for this. I have to use older drivers. Fix it its super annoying and no way to get used to this behavior

bastyani
Posts: 1
Joined: Fri 18. Jan 2019, 17:05

Re: Pan/Scroll Cursor stuck. Mouse not moving until release.

Postby bastyani » Fri 18. Jan 2019, 17:12

Hi, I also registered on the forum just for this one problem. Never had other problems in the 20+ years of using Wacom products but this is really (as others also said) "super annoying". Lots of users seeking help and fix and reporting frustration also on other forums. I updated to the latest drivers
(as of this writing 6.3.32-4) but the problem is still there. This behaviour is not ok. Can you please fix this ASAP? Thank you!


Return to “Pen Computers”