Wacom Customer Support page: https://support.wacom.com/

Product Registration:
Please register our products on https://www.wacom.com/register
How do I register my Wacom device?

Drawing software:
If you are not able to register, please use the trial version of the software below and try to register again at a later date.
Wacom Drivers:
March 2018: New driver released for Windows (6.3.33-3) and Mac (6.3.33-5). Download drivers and release notes here: http://www.wacom.com/support/product-support/drivers

Touch not working correctly after Driver 6.3.33-5 update for Mac:
http://forum.wacom.eu/viewtopic.php?f=11&t=2581

Mac OS 10.14 Mojave:
Upgrading to Mac OS 10.14 Mojave? A new Mac OSX security feature requires some additional changes to run the Wacom Driver correctly. Please see the instructions found on our support page here. Also, If you have any issues, please try a clean driver install. Follow the steps here.

Cintiq Companion 2 Graphoc artifacts before system stars

Cintiq Companion, Cintiq Companion Hybrid, Cintiq Companion 2 and MobileStudio Pro
KupersFortress
Posts: 1
Joined: Tue 17. Jul 2018, 00:05

Cintiq Companion 2 Graphoc artifacts before system stars

Postby KupersFortress » Tue 17. Jul 2018, 00:36

Hello, guys, sorry for my poor english.
Yesterday when i was playing a game, my companion 2 rebooted it self several times
I was worried but decided that the weather was hot, so I went to the BIOS setup and have shut down all the cpu overclocking. Game was no longer cousing Companion to shut down, but now i have got an artifact before I start up my system (even before WACOM logo) here is the link with wat is happening https://youtu.be/sSWV7AiS_8A (sorry for quality I couldn't figure out how to shot it better:0)
I have got 512gb i7
Besides these artifacts everything else works fine yet.
My companion 2 is my only system and I am using it for work, s I'm really worried about it.
What are these artifacts? How can I get rid of them, and should I?

wacom1
Posts: 897
Joined: Tue 29. Nov 2016, 09:46

Re: Cintiq Companion 2 Graphoc artifacts before system stars

Postby wacom1 » Tue 17. Jul 2018, 09:33

Before start there may be some remains shown from the current state of the graphics memory. That should disappear when the graphics driver starts. If these artifacts are always the same at each restart, that could be bad graphics memory perhaps only for certain colors. Run a memory test program, check the display at different colors - and try to revert to the previous BIOS settings. - If the issue remains contact customer support.


Return to “Pen Computers”