Wacom Customer Support page: https://support.wacom.com/

Windows 10 Fall 2018 Update:
Updating to the newest Windows 10 Fall update? Wacom has identified a few issues within the latest update. Pan/Scroll is not working correctly in some applications. Also, Modifier Clicks do not work when assigned to pen buttons or ExpressKeys, see the screenshot below. The Wacom driver team has submitted a bug report with Microsoft for these issues and will continue to work with them until it is fixed. More information can be found here: https://www.wacom.com/en-us/support?gui ... c301868667

Mac OS 10.14 Mojave Driver Update:
Upgrading to Mac OS 10.14 Mojave? A new driver has been released. Check the Wacom Desktop Center for the update notice. However, a new Mac OSX security feature requires some additional changes to run the Wacom Driver correctly. Please see the instructions found on our support page here. Also, If you have any issues, please try a clean driver install. Follow the steps here.

Wacom Drivers:
November 2018: New driver released for Mac (Driver 6.3.31-6) with various bugfixes. Download drivers and release notes here: http://www.wacom.com/support/product-support/drivers

Inkspace App Updates: http://forum.wacom.eu/viewtopic.php?f=9&t=1949#p5742

Google Chrome - Clicking issues:
http://www.wacom.com/en-us/support?guid ... ListPage-1

Registration
Please register our products on https://www.wacom.com/register
How do I register my Wacom device?:https://www.wacom.com/en-us/support?guideTitle=How-do-I-register-my-Wacom-device%2525253F&guideId=4244ade8-634a-433c-88b4-31d83e63226c

Red after image on Mobilestudio pro 16

Cintiq Companion, Cintiq Companion Hybrid, Cintiq Companion 2 and MobileStudio Pro
dylanteague
Posts: 6
Joined: Wed 15. Aug 2018, 10:01

Red after image on Mobilestudio pro 16

Postby dylanteague » Wed 15. Aug 2018, 10:05

Have noticed a red after image when moving high contrast images on screen, most noticable with black text on white background. This never happened with my companion first ed. Is it normal?

wacom4
Posts: 143
Joined: Tue 29. Nov 2016, 09:49

Re: Red after image on Mobilestudio pro 16

Postby wacom4 » Fri 17. Aug 2018, 09:32

Did you reset your graphics driver to default already? Maybe some of the graphics settings are off?
Please contact us on http://www.wacom.com/support/contact-support for further investigation.

dylanteague
Posts: 6
Joined: Wed 15. Aug 2018, 10:01

Re: Red after image on Mobilestudio pro 16

Postby dylanteague » Fri 17. Aug 2018, 09:54

No only just turned it on for the first time.

wacom3
Posts: 5
Joined: Tue 29. Nov 2016, 09:48

Re: Red after image on Mobilestudio pro 16

Postby wacom3 » Mon 27. Aug 2018, 10:53

In this case please contact us on http://www.wacom.com/support/contact-support for further investigation.Thanks!

dylanteague
Posts: 6
Joined: Wed 15. Aug 2018, 10:01

Re: Red after image on Mobilestudio pro 16

Postby dylanteague » Mon 27. Aug 2018, 14:00

Please can you just post up the recommended graphics settings. I can't be bothered to go through the support case I had enough of that with the dodgy power socket on the companion.

wacom4
Posts: 143
Joined: Tue 29. Nov 2016, 09:49

Re: Red after image on Mobilestudio pro 16

Postby wacom4 » Thu 6. Sep 2018, 08:44

This is not about graphics settings, this is about troubleshooting and eventually repairs.


Return to “Pen Computers”