Wacom Customer Support page: https://support.wacom.com/

Pen not working after Mac OSX update June 2019:
http://forum.wacom.eu/viewtopic.php?f=11&t=4011

Why is the cursor on Windows a white dot or crosshairs?
http://forum.wacom.eu/viewtopic.php?f=11&t=4013#p8912

Wacom Drivers:
Latest driver released for Windows (6.3.33-3) and Mac (6.3.33-5). Download drivers and release notes here: http://www.wacom.com/support/product-support/drivers

Product Registration:
Please register our products on https://www.wacom.com/register
How do I register my Wacom device?

Drawing software:
If you wondering which software to choose, check the trial versions below:

Companion 2 How to turn off touch for specific program

Cintiq Companion, Cintiq Companion Hybrid, Cintiq Companion 2 and MobileStudio Pro
KapaWaco
Posts: 7
Joined: Thu 15. Dec 2016, 22:27

Companion 2 How to turn off touch for specific program

Postby KapaWaco » Fri 24. Aug 2018, 11:30

Hi you all!

I need to turn off touch function for specific program, and work only with my pen,
because my tablet(or a program) seems not to handle my pen and my hand well at the same time and they interfere and make chaos sometimes.

When I try to turn it off from Wacom Properties, I choose the right specific program then it actually turns it off everywhere. I dont know if its supposed to be like that but I would like to turn it off only for one application.

I could solve it with any express key, but was wondering if Wacom Properties and then just switching applications would work.

Thanks in advance!!

KapaWaco
Posts: 7
Joined: Thu 15. Dec 2016, 22:27

Re: Companion 2 How to turn off touch for specific program

Postby KapaWaco » Thu 4. Oct 2018, 07:09

Anyone? No-one?
Im still struggling... :(

wacom5
Posts: 629
Joined: Tue 8. Aug 2017, 14:35

Re: Companion 2 How to turn off touch for specific program

Postby wacom5 » Thu 4. Oct 2018, 08:32

You can't disable touch for only specific tasks. Touch is either ON or OFF and this is actually managed by Windows. What you can do is enable or disable certain gestures for specific applications.

In any case, it sounds as if palm rejection is not working properly with your software. If you have the latest Windows 10 updates, check the following:
Settings > Devices > Pen & Windows Ink > Ignore touch input when I'm using my pen > On


Return to “Pen Computers”