Page 1 of 1

MSP + Wacom Link = Lag And Touch Problems

Posted: Fri 21. Dec 2018, 11:35
by lloydizm
so after getting my hands on a wacom link, ive attached my MSP to it via MiniDP to DP into my GTX1070TI as a third monitor.
Works great in all resolutions, and scaling.
Apart from slightly laggy and jerky responses with my pen.
my msp has no lag when standalone.
pen is very responsive, but laggy due to the lag maybe due to being in cintiq mode?
as for touch, as its set to a secondary/third monitor, my touch on the msp is responding on my main screen.
running latest drivers and all the latest software. all is tweakable and no other issues on my end.
anyone else run into this?
its just the slight jerkyness running on the MSP and touch, besides that everything looks great.

Re: MSP + Wacom Link = Lag And Touch Problems

Posted: Thu 27. Dec 2018, 20:21
by Wuannabab
...same issue, Mobile Studio with iMac via Wacom link plus, the cursor has a delay more than 0.1 seconds on the MS and, of course, about half on the iMac ...

Wacom Mobile Studio 16" 256
iMac 27-inch, Late 2013 (driver ver. 6.3.32-3, but older drivers have same issue)
connected by Mini DisplayPort

you can see it here: https://youtu.be/8GFcKwhgacA

Re: MSP + Wacom Link = Lag And Touch Problems

Posted: Fri 28. Dec 2018, 10:16
by wacom5
Once you use the MobileStudio Pro in desktop mode the computer takes over all the processing. The MSP OS and computing components are put to sleep. You will need to install the Wacom driver in your computer in order to change pen settings and etc. As for the Touch input, this will also be managed by the OS. In Windows, you can change this in the Tablet PC Settings from the Control Panel. For Mac, touchscreens are not natively supported. It will work with the Wacom driver installed but it will only react in the touch display.

As for the lag issues, it's either the computer processor or the graphics card. Make sure the OS is fully updated and check if any process is consuming resources needlessly.

Re: MSP + Wacom Link = Lag And Touch Problems

Posted: Sat 29. Dec 2018, 18:06
by Wuannabab
iMac and Mobile studio are fully updated (iOS 6.3.32-3, Win 6.3.32-4). On screen recording, there are no programs running, only the cursor on the desktop. CPU and GPU works fine, there is nothing in Activity Monitor...my iMac works fine, but Wacom link does not.

same screen rec.: https://youtu.be/8GFcKwhgacA

Re: MSP + Wacom Link = Lag And Touch Problems

Posted: Sun 30. Dec 2018, 14:54
by lloydizm
wacom5 wrote:Once you use the MobileStudio Pro in desktop mode the computer takes over all the processing. The MSP OS and computing components are put to sleep. You will need to install the Wacom driver in your computer in order to change pen settings and etc. As for the Touch input, this will also be managed by the OS. In Windows, you can change this in the Tablet PC Settings from the Control Panel. For Mac, touchscreens are not natively supported. It will work with the Wacom driver installed but it will only react in the touch display.

As for the lag issues, it's either the computer processor or the graphics card. Make sure the OS is fully updated and check if any process is consuming resources needlessly.


Done all of that. Ive tried older and up to date drivers. also tried shutting down both PC and MSP and booting pc, then followed by MSP so it boots natively into cintiq mode.
My windows is currently up to date, my nvidia drivers on my pc and msp are up to date.
My pc has 30gb of ram with next to 0% cpu usage.