Page 1 of 1

plugged in not charging

Posted: Fri 15. Feb 2019, 19:21
by denniscalero
Hey does anyone have any ideas

brand new i7 msp 16

updated windows yesterday

this morning plugged in, not charging. really frustrated.

ive tried a different plug, different outlet. ive rolled back the update

Re: plugged in not charging

Posted: Mon 18. Feb 2019, 10:15
by wacom5
Does the device work fine when not plugged in?
What charge level do you have when this message is showing? Above or below 90%? Under 25%?
Please check your power managements settings and set them to default if necessary.
Additionally, check for updates for the battery driver:
  • Right-click Windows icon to show the menu. Now choose Device Manager from the list.
  • Now click Batteries in the Device Manager window.
  • Next, you should right-click Microsoft ACPI-Compliant Control Method Battery and select Uninstall from the context menu.
  • Click Uninstall to confirm.
  • Click Action and then select Scan for hardware changes from there.
  • Select Batteries and right-click Microsoft ACPI-Compliant Control Method Battery again. Select the Update Driver Software option from the context menu.
  • A window opens from which you should select Search automatically for updated driver software. Windows will then find suitable battery drivers for you.

If not of this works, please contact our support and let them know what you already tried - https://support.wacom.com