Wacom Customer Support page: https://support.wacom.com/

Product Registration:
Please register our products on https://www.wacom.com/register
How do I register my Wacom device?

Drawing software:
If you are not able to register, please use the trial version of the software below and try to register again at a later date.
Wacom Drivers:
March 2018: New driver released for Windows (6.3.33-3) and Mac (6.3.33-5). Download drivers and release notes here: http://www.wacom.com/support/product-support/drivers

Touch not working correctly after Driver 6.3.33-5 update for Mac:
http://forum.wacom.eu/viewtopic.php?f=11&t=2581

Mac OS 10.14 Mojave:
Upgrading to Mac OS 10.14 Mojave? A new Mac OSX security feature requires some additional changes to run the Wacom Driver correctly. Please see the instructions found on our support page here. Also, If you have any issues, please try a clean driver install. Follow the steps here.

Cintiq 22HD Pen Pressure Not Working

Cintiq Companion, Cintiq Companion Hybrid, Cintiq Companion 2 and MobileStudio Pro
azurajae
Posts: 1
Joined: Sat 4. Feb 2017, 03:37

Cintiq 22HD Pen Pressure Not Working

Postby azurajae » Sat 4. Feb 2017, 03:49

Hello, everyone!

I use a Cintiq 22HD attached to a PC (running on Windows 7) and I've run into a bit of a problem. I got a notification one day regarding upgrading my driver, because it was outdated. So I accepted it and allowed for it to update and do it's thing. After restarting the computer, unplugging and plugging my tablet back into the PC, everything seems to be fine.

However, there is one issue that persists and I cannot for the life of me figure out what's wrong, no matter how many forums I skimmed, tutorials I looked at, or anything. The pen pressure is simply not working. I tried uninstalling and reinstalling the driver, I tried unplugging and plugging in my tablet, even trying the spare pen I have laying around, but for some reason my pen pressure is just not working. What is working though, is that my tablet is able to detect my pen. I can still move the cursor with my pen, it's just the sensitivity.

The weird thing is though, when I try to look at 'Pen Settings' through the Wacom Desktop Center, it seems my pen is not showing up?
Here's a screenshot of what I see: https://i.imgsafe.org/54e5cef8fa.png

As a small note, before the update, the pen was working fine, the sensitivity and everything was there. It was just after the update where everything went bonkers.

I tried searching for a solution online, but I was unable to find one that pertained to my case. I've also contacted Wacom Support, but they haven't replied to me in about a little over a week now and it's getting exceedingly frustrating that I can't draw properly. If anything goes, I hope they reply me soon...

Does anyone have a solution for this?
Thanks in advance!

Return to “Pen Computers”