News 20.07.2020:
Dear customer, due to cookie policies we cannot allow embedding pictures from 3rd party sites any more.
In case you want to show our support teams a picture, open a case at http://www.wacom.com/support/contact-support
Thanks for your understanding.



Wacom Customer Support page: https://support.wacom.com/

Wacom Product Resources - Drivers, Manuals, Warranty Information & Others

Mac OS 10.15 Catalina Support:
https://www.wacom.com/en-de/support?guideId=015-916

Mac OS 10.15.4 Update:
What does the Mac OS warning message “Legacy System Extension” mean and why am I seeing it?

eStore Shipping
Please note that reduced UPS service might affect your region due to CoVid-19 situation. See updated details for UPS serviceshttps://www.ups.com/de/en/service-alerts.page?id=alert1

Product Registration:
Please register our products on https://www.wacom.com/register
How do I register my Wacom device?

MSP 16 connecting to Cintiq issues

Cintiq Companion, Cintiq Companion Hybrid, Cintiq Companion 2 and MobileStudio Pro
denniscalero
Posts: 35
Joined: Fri 16. Dec 2016, 13:34

MSP 16 connecting to Cintiq issues

Postby denniscalero » Fri 16. Dec 2016, 13:44

Hello everyone,

I should say first that I am very happy with my MSP 16. My complaints in general are minor: could use 24 gb of ram, should include a stand.

But I find it zippy and I use it every day illustrating comics and storyboards.

Now...odd problem I made Wacom US aware of and they're looking into it but wondering if anyone else has seen it...

I also have a Cintiq 27QHD. Typically with my CC2, when I'm home, I connected my Cintiq to it, and would work directly on the CC2 when travelling (incidentally, the time I spent working on planes alone in a year paid for the device itself.)

So, using a USB-C to display port adapter, and a USB-C to USB adapter, I've connected my cintiq to my MSP.

The cintiq works perfectly fine at full resolution. It's a dream.

BUT...

When I hover or try to use my stylus on my MSP, the cursor appears on the CINTIQ.

I've checked mapping in the Wacom control panel. Everything is set correctly.

I've tried doing over the calibration.

When I'm calibrating, the cursor from my stylus appears ON the MSP as normal. But when finished, the cursor reappears on the Cintiq screen.
(This is true of both the Stylus 2 and my Classic Pen.)

Wacom US tech thinks it seems like a driver issue.

Has anyone else encountered this issue or thinks they know of a different solution?

thanks!

entapir
Posts: 3
Joined: Fri 23. Dec 2016, 13:05

Re: MSP 16 connecting to Cintiq issues

Postby entapir » Fri 23. Dec 2016, 13:24

Wuhu I have a similar problem! I have attached an extra screen to my MSP 13 with a USBC-HDMI adapter. It works fine and all and seems to be capable of driving two screens. BUT the stylus jumps to the extra screen and I can not find any option to set "display toggle" as in previous intous and Cintiq products I've used.

wacom1
Posts: 897
Joined: Tue 29. Nov 2016, 09:46

Re: MSP 16 connecting to Cintiq issues

Postby wacom1 » Fri 23. Dec 2016, 13:30

MSP doesn't have a display toggle option if you attach a second screen. If the pointer shows on the wrong screen, normally selection MSP in the calibration tab should work. I would also try to go to Windows Tablet PC Settings -> Setup, select Stylus and point to the correct screen.
(Display toggle should work fine, if MSP is in hybrid mode.)

denniscalero
Posts: 35
Joined: Fri 16. Dec 2016, 13:34

Re: MSP 16 connecting to Cintiq issues

Postby denniscalero » Sat 24. Dec 2016, 21:15

I should have mentioned, checking the MSP was mapped to the correct screen was the first thing i did. No dice.

Here's a youtube vid I made for Wacom tech:

https://www.youtube.com/edit?o=U&video_id=lHETLujvqlg


Return to “Pen Computers”