Page 1 of 1

MSP 16 doesn't connect with wacom link (displayport adaptor)

Posted: Wed 31. Jul 2019, 16:21
by banana
I'm trying to use my mobile studio pro 16 as a cintiq for a pc. I'm using the wacom link, but don't have a mini display in my pc, so I'm using an adaptor to use a displayport cable instead.
But my MSP doesn't seem to register anything at all. I've made sure it has all the driver updates from the desktop center, the wacom link is hooked through the middle port, restarted the MSP, sleep mode, I've even tried all the different USB ports in my pc also, just in case. Is it just not possible to use an adaptor for the mini display port to make it a displayport or am I just missing something? What can I do?

I'm also using Windows 10 Enterprise if that makes any difference.

Re: MSP 16 doesn't connect with wacom link (displayport adaptor)

Posted: Thu 1. Aug 2019, 07:29
by wacom5
Hi,
Can you please clarify what you mean when you say:
banana wrote:But my MSP doesn't seem to register anything at all.

What is the actual issue?
  • Doesn't switch to Desktop Mode?
  • Switches to Desktop Mode but doesn't detect an external monitor?
  • Switches to Desktop Mode but doesn't react to the pen input?
Did you also install the Wacom driver in your PC?

It should be possible to use an mDP to DP adaptor. Just make sure you use a good quality one. Cheap ones have a tendency to cause issues.

Re: MSP 16 doesn't connect with wacom link (displayport adaptor)

Posted: Thu 1. Aug 2019, 09:06
by banana
As far as I can tell from how the wacom link is supposed to work, my mobile studio pro should go to desktop mode automatically when you connect it to the pc with the wacom link? But it doesn't react when being connected and doesn't go into desktop mode. There's no reaction to it being plugged in at all - neither from the MSP or my PC. The MSP just keeps working as a normal MSP.

I have the wacom driver on the PC also, and it's also up to date.
I don't know the quality of my displayport adapter though, since it was borrowed, but I guess I could try to find a different one and see if that makes a difference.

I also believe my wacom link works fine, since I've used it other times as an USB adaptor without issues.

Re: MSP 16 doesn't connect with wacom link (displayport adaptor)

Posted: Thu 1. Aug 2019, 13:52
by wacom5
The MSP should go into Desktop mode the moment it detects an input signal. The key here is to ensure that the signal gets there.

Even if the Wacom Link USB component works fine, we should not exclude the possibility of it causing issues with the video signal. Try a different adapter if possible and if the issue persists, please contact our support - https://support.wacom.com