Page 1 of 1

MSP13 not connecting via Wacom Link after Reset

Posted: Tue 22. Sep 2020, 22:56
by Atnas0

I was having issues with my MSP13 randomly restarting, so I followed the advice and reset to a fresh install of Windows, as instructed in other topics.

This solved the crashing, however now I can not connect to my desktop via the same wacom link setup that was working prior.

I'll iterate over a couple things:

-The Wacom Link is connected to the same working USB port and Displayport on the desktop, and is plugged into the middle USB C of the MSP
-I reinstalled the device drivers on both the MSP and the desktop.
-I restarted both devices multiple times
-I uninstalled the old hardware profiles for the MSP on my desktop in device manager.

What happens when I plug in the exact same setup as before the MSP reset: Nothing. What happened before I reset: It would function as intended.

Is there anything that needs to be done to the MSP after doing a system reset that will allow the link to work?
Is there some service I need to enable?
Is there some additional software Wacom runs when it resets MSP's for repair besides just the Wacom driver?

I will continue to try to get this to work, but any assistance is appreciated. I tried the advices in other topics. but nothing has worked so far. O

Thank you!

Re: MSP13 not connecting via Wacom Link after Reset

Posted: Wed 23. Sep 2020, 19:37
by Atnas0
It works now!

When Windows was reinstalled, the power button had been set to hibernate. I found this out by the MSP entering sleep on its own while plugged into the Link. It seems the device needs to be in sleep mode for desktop mode to kick in. This wasn't the case before.

In the past, the MSP would automatically enter desktop mode whenever the middle port was connected to the Link. I have to manually enter sleep mode now, but that's much preferable to it not working at all. If there is a solution to enable sleep mode on plugging the Link in again, I would love to be able to have that again.

In any case, if anyone has any issues with their link not working, make sure you're actually entering sleep mode and not hibernate.


Re: MSP13 not connecting via Wacom Link after Reset

Posted: Tue 10. Nov 2020, 12:14
by wacom5
This should not be required at all. The device should always enter Desktop Mode automatically.
Please make sure you ran all Windows updates and check again. If you are still having issues, please check with our support team.