Wacom Customer Support page: https://support.wacom.com/

Windows 10 Fall 2018 Update:
Updating to the newest Windows 10 Fall update? Wacom has identified a few issues within the latest update. Pan/Scroll is not working correctly in some applications. Also, Modifier Clicks do not work when assigned to pen buttons or ExpressKeys, see the screenshot below. The Wacom driver team has submitted a bug report with Microsoft for these issues and will continue to work with them until it is fixed. More information can be found here: https://www.wacom.com/en-us/support?gui ... c301868667

Mac OS 10.14 Mojave Driver Update:
Upgrading to Mac OS 10.14 Mojave? A new driver has been released. Check the Wacom Desktop Center for the update notice. However, a new Mac OSX security feature requires some additional changes to run the Wacom Driver correctly. Please see the instructions found on our support page here. Also, If you have any issues, please try a clean driver install. Follow the steps here.

Wacom Drivers:
November 2018: New driver released for Mac (Driver 6.3.31-6) with various bugfixes. Download drivers and release notes here: http://www.wacom.com/support/product-support/drivers

Inkspace App Updates: http://forum.wacom.eu/viewtopic.php?f=9&t=1949#p5742

Google Chrome - Clicking issues:
http://www.wacom.com/en-us/support?guid ... ListPage-1

Registration
Please register our products on https://www.wacom.com/register
How do I register my Wacom device?:https://www.wacom.com/en-us/support?guideTitle=How-do-I-register-my-Wacom-device%2525253F&guideId=4244ade8-634a-433c-88b4-31d83e63226c

Open gl use integrated graphics and not nvidia: After effect

Cintiq Companion, Cintiq Companion Hybrid, Cintiq Companion 2 and MobileStudio Pro
PrielHackim
Posts: 17
Joined: Mon 13. Mar 2017, 22:03

Open gl use integrated graphics and not nvidia: After effect

Postby PrielHackim » Mon 20. Mar 2017, 14:52

does anyone know how to fix this?
Working on MSP 16 i7

open gl use by- intel graphics
Cuda by - nvidia Quadro

im not sure if this normal for Workstations (on Desctop it should not by that way)

my drivers :
Nvidia driver -378.66
intel iris 550 driver - 21.20.16.4590

[img][Imgur](http://i.imgur.com/VAGkKaa.png)[/img]
[img][Imgur](http://i.imgur.com/BE2tWNT.jpg)[/img]
[img][Imgur](http://i.imgur.com/jLzNqfb.png)[/img]

xLunaPx
Posts: 16
Joined: Wed 1. Mar 2017, 23:56

Re: Open gl use integrated graphics and not nvidia: After effect

Postby xLunaPx » Tue 21. Mar 2017, 05:15

If this is for the 2017 variation of the software then its been put out that there are issues w/ the software working w/ hardware, not sure if you have access to 2016 or not since there weren't any issues there. There's always some issue with Adobe AE and or PS in some areas.

Just to be sure when u load AE are you setting it to load using the Dedicated GPU (right click GPU -> Quadro )? Or do you have nvidia set to default to it, cuz if not its most likely running using the iGPU instead.


Return to “Pen Computers”