NEW tablet driver 6.3.23-4 for OSX released. For release notes use the link below the driver on the download page. Fixed: Problem mit modifiers on keyboard in combination with pentip, accidential double-clicks etc. Last update for an issue with ZBrush navigation.

New version for for Windows 6.3.23-1: Fixed various problems - zooming with expresskeys, 'driver not responding' error message and others.

For more details see the driver release notes on the driver download page.

Note: All users seeing wavy lines using a Wacom Pro Pen 2 with Wacom Cintiq Pro 13” or 16”, please update the tablet pen firmware to version 1.2.3.0 to address this issue. The update is now available via the Wacom Desktop Center application on your computer. - There is now also such a firmware update for MobileStudio Pro for this issue.

Open gl use integrated graphics and not nvidia: After effect

Cintiq Companion, Cintiq Companion Hybrid, Cintiq Companion 2 and MobileStudio Pro
PrielHackim
Posts: 3
Joined: Mon 13. Mar 2017, 22:03

Open gl use integrated graphics and not nvidia: After effect

Postby PrielHackim » Mon 20. Mar 2017, 14:52

does anyone know how to fix this?
Working on MSP 16 i7

open gl use by- intel graphics
Cuda by - nvidia Quadro

im not sure if this normal for Workstations (on Desctop it should not by that way)

my drivers :
Nvidia driver -378.66
intel iris 550 driver - 21.20.16.4590

[img][Imgur](http://i.imgur.com/VAGkKaa.png)[/img]
[img][Imgur](http://i.imgur.com/BE2tWNT.jpg)[/img]
[img][Imgur](http://i.imgur.com/jLzNqfb.png)[/img]

xLunaPx
Posts: 9
Joined: Wed 1. Mar 2017, 23:56

Re: Open gl use integrated graphics and not nvidia: After effect

Postby xLunaPx » Tue 21. Mar 2017, 05:15

If this is for the 2017 variation of the software then its been put out that there are issues w/ the software working w/ hardware, not sure if you have access to 2016 or not since there weren't any issues there. There's always some issue with Adobe AE and or PS in some areas.

Just to be sure when u load AE are you setting it to load using the Dedicated GPU (right click GPU -> Quadro )? Or do you have nvidia set to default to it, cuz if not its most likely running using the iGPU instead.


Return to “Pen Computers”