New driver posted for Mac, version 6.3.25 now supporting OSX High Sierra. Windows driver is still 6.3.24. Download drivers and release notes here: http://www.wacom.com/support/product-support/drivers

Note: All users seeing wavy lines using a Wacom Pro Pen 2 with Wacom MSP, Cintiq/Intuos Pro 13” or 16”, please update the tablet pen firmware to address this issue. The update is now available via the Wacom Desktop Center application on your computer.

For clicking problems with Google Chrome see:
http://www.wacom.com/en-us/support?guid ... ListPage-1

Open gl use integrated graphics and not nvidia: After effect

Cintiq Companion, Cintiq Companion Hybrid, Cintiq Companion 2 and MobileStudio Pro
PrielHackim
Posts: 4
Joined: Mon 13. Mar 2017, 22:03

Open gl use integrated graphics and not nvidia: After effect

Postby PrielHackim » Mon 20. Mar 2017, 14:52

does anyone know how to fix this?
Working on MSP 16 i7

open gl use by- intel graphics
Cuda by - nvidia Quadro

im not sure if this normal for Workstations (on Desctop it should not by that way)

my drivers :
Nvidia driver -378.66
intel iris 550 driver - 21.20.16.4590

[img][Imgur](http://i.imgur.com/VAGkKaa.png)[/img]
[img][Imgur](http://i.imgur.com/BE2tWNT.jpg)[/img]
[img][Imgur](http://i.imgur.com/jLzNqfb.png)[/img]

xLunaPx
Posts: 9
Joined: Wed 1. Mar 2017, 23:56

Re: Open gl use integrated graphics and not nvidia: After effect

Postby xLunaPx » Tue 21. Mar 2017, 05:15

If this is for the 2017 variation of the software then its been put out that there are issues w/ the software working w/ hardware, not sure if you have access to 2016 or not since there weren't any issues there. There's always some issue with Adobe AE and or PS in some areas.

Just to be sure when u load AE are you setting it to load using the Dedicated GPU (right click GPU -> Quadro )? Or do you have nvidia set to default to it, cuz if not its most likely running using the iGPU instead.


Return to “Pen Computers”