Wacom Customer Support page: https://support.wacom.com/

Wacom Product Resources - Drivers, Manuals, Warranty Information & Others

Product Registration:
Please register our products on https://www.wacom.com/register
How do I register my Wacom device?

New Operating System releases:
macOS 12 ("Monterey") support: Is there a driver for macOS 12 Monterey?
Windows 11 support: Is there a driver for Windows 11?

Issues with MS Edge browser:
When MS Edge is updated to version 94 and then opened and interacted with a Pen display the computer will crash and give the “Blue screen of death.”
This is NOT a Wacom driver issue, it has been reported from other devices using Windows Ink as well.
Disabling Windows Ink in Windows will resolve the issue.

See https://support.wacom.com/hc/en-us/arti ... -can-I-do-

MSP 13 Thunderbolt Ports Not Working

Cintiq Companion, Cintiq Companion Hybrid, Cintiq Companion 2 and MobileStudio Pro
Immitem
Posts: 2
Joined: Tue 6. Nov 2018, 09:34

MSP 13 Thunderbolt Ports Not Working

Postby Immitem » Mon 26. Apr 2021, 07:58

Hello there. A month ago I got my hands on a MSP 13 and immediately fell in love, a vast upgrade over my i5 Surface Pro 2017.

Everything was going fine until about a couple of weeks ago when I sorta noticed that it took a while after booting for my Startech USB C dongle and USB C external SSD to be noticed by the O.S. Nothing I found concerning as my Dell laptop sometimes is finicky with its own Thunderbolt ports and I sometimes have to unplug and replug things for windows to notice.

Unfortunately last week it got worse as my external SSD kept disconnecting and reconnecting. This all came to a head earlier this week when nothing I plugged into the thunderbolt ports was acknowledged by windows. Furthermore, the light on both devices would not turn on showing that they were not receiving any power. It did not matter if the tablet was plugged in or not.

Weirdly enough, the middle port that the power cord plugs into works perfectly fine and everything I plug into it, even a Cintiq Pro 16, is instantly connected and works immediately.

I pray that this is not a hardware issue as I have updated all drivers, installed all Windows updates, reset the BIOS to optimum defaults (just in case), and even reset W10 to factory default to no avail. Before I reset Windows I would open the Thunderbolt desktop center and it would not report any devices attached as well as the Thunderbolt controller not showing up in device manager. After resetting Windows the application will not even open anymore, nothing happens, and the Thunderbolt controller still does not show up in device manager.

Does anyone have any suggestions before I RMA?

THANKS!

Return to “Pen Computers”