Wacom Customer Support page: https://support.wacom.com/

Wacom Product Resources - Drivers, Manuals, Warranty Information & Others

Product Registration:
Please register our products on https://www.wacom.com/register
How do I register my Wacom device?

New Operating System releases:
macOS 12 ("Monterey") support: Is there a driver for macOS 12 Monterey?
Windows 11 support: Is there a driver for Windows 11?

Issues with MS Edge browser:
When MS Edge is updated to version 94 and then opened and interacted with a Pen display the computer will crash and give the “Blue screen of death.”
This is NOT a Wacom driver issue, it has been reported from other devices using Windows Ink as well.
Disabling Windows Ink in Windows will resolve the issue.

See https://support.wacom.com/hc/en-us/arti ... -can-I-do-

Mobile Studio Pro 13 display not working/Device not migrated

Cintiq Companion, Cintiq Companion Hybrid, Cintiq Companion 2 and MobileStudio Pro
Coffeyart
Posts: 10
Joined: Tue 24. Nov 2020, 02:51

Mobile Studio Pro 13 display not working/Device not migrated

Postby Coffeyart » Sat 29. May 2021, 01:09

I've post some previous topics about my trouble with connecting my MSP13 to my desktop. When I connect my MSP, everything connects correctly except the display does not show and my computer doesn't recognize it like another monitor as it should.

I've gone back and forth with Wacom support with very little solutions from them other than uninstalling/reinstalling drivers and trying different cords and adapters. They thought it might be the Wacom Link and have sent me two new ones over the past year. All adapters and cords had the same problem.

I've gone through a lot of files, services, devices, and the like to see if I could find an issue or something that was off. A couple of time when looking in device manger when the MSP is working properly, under the monitor properties event tab it says "Device was not migrated due to partial or ambiguous match".

I've looked up more about this and went through multiple guides, following the steps carefully but none seem to full work.

Can anyone help me with this?

wacom5
Posts: 1464
Joined: Tue 8. Aug 2017, 14:35

Re: Mobile Studio Pro 13 display not working/Device not migrated

Postby wacom5 » Tue 1. Jun 2021, 12:52

Hi,
The error you have seems related with a bad Windows update. Please have a look here:https://answers.microsoft.com/en-us/windows/forum/windows_10-hardware/device-not-migrated-error-in-windows-10/9e18a99a-0131-422e-8527-fa20b2793e9e
Not sure this could be the cause of the issue but it might be worth trying to reinstall Windows.

One thing I am not sure in you description is if the Hybrid/Desktop mode on the MSP is actually activating or not. Does the MSP screen go black and Wacom Desktop Center installed in your PC detect the MobileStudio Pro? If yes, can you try and open the Display Settings to see what happens?
Need immediate help? Contact our Support: https://support.wacom.com

Coffeyart
Posts: 10
Joined: Tue 24. Nov 2020, 02:51

Re: Mobile Studio Pro 13 display not working/Device not migrated

Postby Coffeyart » Tue 1. Jun 2021, 17:54

My desktop does recognize the MSP but the screen stay black and when I try opening display settings I get "Compatible display device not found"

I will try to see if I can re-install windows and report back afterwards.

The MSP on it's own also won't open display settings saying the exact same error but that seems like another problem on it's own.


Return to “Pen Computers”