Page 1 of 1

MSP 13 hide cursor not working?

Posted: Mon 12. Jun 2017, 15:56
by Rastapopolus
Hello everybody,

is it possible that the show cursor checkbox in the win 10 pen settings has no effect (anymore)?

since some days I cannot turn off the cursor. I am on the most recent driver and I haven't had this problem before. Is there something, somewhere I could change some additional settings?

I already tried resetting the Wacom settings and turning the show cursor on and off.

Kind regards

Re: MSP 13 hide cursor not working?

Posted: Fri 16. Jun 2017, 18:45
by jsf1212
Same here

Re: MSP 13 hide cursor not working?

Posted: Fri 16. Jun 2017, 19:36
by jsf1212
Same problem here.

Re: MSP 13 hide cursor not working?

Posted: Sun 18. Jun 2017, 13:38
by wacom1
The screen pointer is shown by operating system, graphics driver, application software. The tablet only provides the position for that. I would try to turn off 'use Windows Ink' and check different settings in Win10. (After the creators update for Win10 some settings were duplicated in different control panels and both need to be disabled.)