New drivers posted for Mac and Win, version 6.3.25. Now supporting OSX High Sierra. Windows driver 6.3.25-3 is updated to versiob 6.3.25-5 now to fix an issue with the WL Kit. Download drivers and release notes here: http://www.wacom.com/support/product-support/drivers

Note: All users seeing wavy lines using a Wacom Pro Pen 2 with Wacom MSP, Cintiq/Intuos Pro 13” or 16”, please update the tablet pen firmware to address this issue. The update is now available via the Wacom Desktop Center application on your computer.

For clicking problems with Google Chrome see:
http://www.wacom.com/en-us/support?guid ... ListPage-1

mobilestudio 13: no device connected

Cintiq Companion, Cintiq Companion Hybrid, Cintiq Companion 2 and MobileStudio Pro
timecore
Posts: 8
Joined: Sat 2. Dec 2017, 09:20

Re: mobilestudio 13: no device connected

Postby timecore » Sun 3. Dec 2017, 07:33

I also have the same problem on MSP 16.
I tried reinstalling the drivers but it does not work.
How to reset the device to factory defaults?
I bought it from 2 days and at the first start everything worked correctly. once updated the drivers no longer worked.
possible that there is no solution for such an expensive product.

RadicalWall
Posts: 2
Joined: Sun 3. Dec 2017, 14:39

Re: mobilestudio 13: no device connected

Postby RadicalWall » Sun 3. Dec 2017, 14:41

Having the same problem. Had the MSP for less than 12 hours. Worked at first, updated the firmware and windows 10 and now it says no device connected. Did a full reset and it still doesn't work.

foxxxy
Posts: 2
Joined: Thu 30. Nov 2017, 21:45

Re: mobilestudio 13: no device connected

Postby foxxxy » Sun 3. Dec 2017, 18:56

@wacom4 It didn't help, I tried multiple reboots and drivers installations also with tablet disconnected during installation, nothing helped. I loaded a backup of old system with old version of drivers and it's working fine, but that's not a real solution I guess.


Return to “Pen Computers”