Wacom Customer Support page: https://support.wacom.com/

Cintiq Pro 24 - Fan Speed:
A firmware update was released that should allow you to adjust the fan speed. Please see: here

Windows 10 Fall 2018 Update:
Updating to the newest Windows 10 Fall update? Wacom has identified a few issues within the latest update. Pan/Scroll is not working correctly in some applications. Also, Modifier Clicks do not work when assigned to pen buttons or ExpressKeys, see the screenshot below. The Wacom driver team has submitted a bug report with Microsoft for these issues and will continue to work with them until it is fixed. More information can be found here: here

Mac OS 10.14 Mojave:
Upgrading to Mac OS 10.14 Mojave? A new Mac OSX security feature requires some additional changes to run the Wacom Driver correctly. Please see the instructions found on our support page here. Also, If you have any issues, please try a clean driver install. Follow the steps here.

Wacom Drivers:
December 2018: New driver released for Windows (6.3.32-3) and Mac (6.3.32-3). Download drivers and release notes here: http://www.wacom.com/support/product-support/drivers

Inkspace App Updates: http://forum.wacom.eu/viewtopic.php?f=9&t=1949#p5742

Google Chrome Why is Google Chrome not accepting clicks or is lagging?

Registration
Please register our products on https://www.wacom.com/register
How do I register my Wacom device?

mobilestudio 13: no device connected

Cintiq Companion, Cintiq Companion Hybrid, Cintiq Companion 2 and MobileStudio Pro
timecore
Posts: 16
Joined: Sat 2. Dec 2017, 09:20

Re: mobilestudio 13: no device connected

Postby timecore » Sun 3. Dec 2017, 07:33

I also have the same problem on MSP 16.
I tried reinstalling the drivers but it does not work.
How to reset the device to factory defaults?
I bought it from 2 days and at the first start everything worked correctly. once updated the drivers no longer worked.
possible that there is no solution for such an expensive product.

RadicalWall
Posts: 2
Joined: Sun 3. Dec 2017, 14:39

Re: mobilestudio 13: no device connected

Postby RadicalWall » Sun 3. Dec 2017, 14:41

Having the same problem. Had the MSP for less than 12 hours. Worked at first, updated the firmware and windows 10 and now it says no device connected. Did a full reset and it still doesn't work.

foxxxy
Posts: 2
Joined: Thu 30. Nov 2017, 21:45

Re: mobilestudio 13: no device connected

Postby foxxxy » Sun 3. Dec 2017, 18:56

@wacom4 It didn't help, I tried multiple reboots and drivers installations also with tablet disconnected during installation, nothing helped. I loaded a backup of old system with old version of drivers and it's working fine, but that's not a real solution I guess.


Return to “Pen Computers”