New drivers posted for Mac and Win, version 6.3.25. Now supporting OSX High Sierra. Windows driver 6.3.25-3 is updated to versiob 6.3.25-5 now to fix an issue with the WL Kit. Download drivers and release notes here: http://www.wacom.com/support/product-support/drivers

Note: All users seeing wavy lines using a Wacom Pro Pen 2 with Wacom MSP, Cintiq/Intuos Pro 13” or 16”, please update the tablet pen firmware to address this issue. The update is now available via the Wacom Desktop Center application on your computer.

For clicking problems with Google Chrome see:
http://www.wacom.com/en-us/support?guid ... ListPage-1

mobilestudio 13: no device connected

Cintiq Companion, Cintiq Companion Hybrid, Cintiq Companion 2 and MobileStudio Pro
llz0717
Posts: 2
Joined: Tue 1. Aug 2017, 03:43

mobilestudio 13: no device connected

Postby llz0717 » Tue 1. Aug 2017, 04:00

Hello

I am currently using mobilestudio 13. Today, wacom desktop center shows that there is no device connected. I go to the control panel--- wacom tablet properties. it says 'your device is not connected to your computer'.
I uninstall and reinstall the driver, it doesn't help.

So does anyone know what's the problem here.

Thanks

wacom4
Posts: 85
Joined: Tue 29. Nov 2016, 09:49

Re: mobilestudio 13: no device connected

Postby wacom4 » Tue 1. Aug 2017, 06:36

My guess is that you rebooted the computer, correct?
Which driver version do you use?

Did you run a Firmware update before this happened?

I recommend that you backup all your personal data as soon as possible. One possible troubleshooting step is to reset the device to factory defaults...

In case you want a more direct contact, please send us a ticket on http://www.wacom.com/support/contact-support

llz0717
Posts: 2
Joined: Tue 1. Aug 2017, 03:43

Re: mobilestudio 13: no device connected

Postby llz0717 » Tue 1. Aug 2017, 15:51

wacom4 wrote:My guess is that you rebooted the computer, correct?
Which driver version do you use?

Did you run a Firmware update before this happened?

I recommend that you backup all your personal data as soon as possible. One possible troubleshooting step is to reset the device to factory defaults...

In case you want a more direct contact, please send us a ticket on http://www.wacom.com/support/contact-support



Thank you for your reply. I am currently using driver 6.3.23-1. I saw there was an update for my device and pen. So I updated and rebooted my device. Since then, the desktop center showed 'no device found'. I have submit a ticket, but no reply so far.

And I am so sorry, I wanted to reply your post at first. However, I clicked report accidentally instead. If you saw the report of your post, please know that it was my stupid mistake. T_T

wacom4
Posts: 85
Joined: Tue 29. Nov 2016, 09:49

Re: mobilestudio 13: no device connected

Postby wacom4 » Thu 3. Aug 2017, 08:41

Looks as if our support team is already in contact with you? Case CAS-693832-H2Q9J1.
Is this correct?

Greenoctober69
Posts: 1
Joined: Mon 11. Sep 2017, 21:46

Re: mobilestudio 13: no device connected

Postby Greenoctober69 » Mon 11. Sep 2017, 21:49

What was the solution to this? I have a case started with Wacom, but the first list of things to try didn't work. Unit was working fine until I updated to 6.3.24-2, now it isn't detected, and rolling back to the previous drivers didn't work either.

wacom4
Posts: 85
Joined: Tue 29. Nov 2016, 09:49

Re: mobilestudio 13: no device connected

Postby wacom4 » Tue 12. Sep 2017, 06:45

@Greenoctober69: We will contact you on your ticket CAS-727815-L5T0M5.

nixkuroi
Posts: 1
Joined: Sun 17. Sep 2017, 20:33

Re: mobilestudio 13: no device connected

Postby nixkuroi » Sun 17. Sep 2017, 20:38

This just happened to me as well.

Windows 10 Pro
64 bit
16GB ram
Software Up to date

Steps I've taken:
Uninstall and re-install drivers
Uninstall and re-install drivers in safe mode.
Unplugging all non-essential USB devices and re-installing drivers
Removing all USB HID devices in Device Manager
Attempted running applications in all available compatibility modes (restarting between each change).

wacom1
Posts: 628
Joined: Tue 29. Nov 2016, 09:46

Re: mobilestudio 13: no device connected

Postby wacom1 » Mon 18. Sep 2017, 07:17

In Wacom Desktop Center go to Backup Settings -> Reset settings. If no result, backup you important data and reset the unit to factory defaults. That is a known-working software situation and if it still fails, we have to conclude a fault in hardware. Contact Wacom Customre Care for further handling in this case.

foxxxy
Posts: 2
Joined: Thu 30. Nov 2017, 21:45

Re: mobilestudio 13: no device connected

Postby foxxxy » Thu 30. Nov 2017, 21:58

Hi all,

I have the same problem on Windows 7 Pro, 64 bit. When I go to the Device Manager>Wacom Tablet>Properties I get this message. Image
I know for sure the tablet is not faulty, it was working fine today before I installed a fresh system, then it was working without proper drivers installed, just without touch sensitivity. After I installed the drivers, the problem occurred.

wacom1
Posts: 628
Joined: Tue 29. Nov 2016, 09:46

Re: mobilestudio 13: no device connected

Postby wacom1 » Fri 1. Dec 2017, 18:00

Restart the system, download the driver again and install. That should help.


Return to “Pen Computers”