New drivers posted for Mac and Win, version 6.3.25. Now supporting OSX High Sierra. Windows driver 6.3.25-3 is updated to versiob 6.3.25-5 now to fix an issue with the WL Kit. Download drivers and release notes here: http://www.wacom.com/support/product-support/drivers

Note: All users seeing wavy lines using a Wacom Pro Pen 2 with Wacom MSP, Cintiq/Intuos Pro 13” or 16”, please update the tablet pen firmware to address this issue. The update is now available via the Wacom Desktop Center application on your computer.

For clicking problems with Google Chrome see:
http://www.wacom.com/en-us/support?guid ... ListPage-1

MSP 16" stuck during start on insydeh20

Cintiq Companion, Cintiq Companion Hybrid, Cintiq Companion 2 and MobileStudio Pro
Balalaika101
Posts: 2
Joined: Fri 4. Aug 2017, 05:44

MSP 16" stuck during start on insydeh20

Postby Balalaika101 » Fri 4. Aug 2017, 10:33

When I turn on the MSP, it turns on normally. However, it only briefly shows the words "WACOM" before being replaced by a setting screen of insydeH20. This is abnormal since I never actually used it, however, it could be solved by either pressing ESC or F10 since that should turn it off.

The problem is that being a WACOM computer tablet, it doesn't have a keyboard to be pressed and inputted. And since it's in the settings before actually booting up, and turned off my Bluetooth, I can't use my Bluetooth keyboard.

So I'm unsure on how to solve this. What do you recommend me do?

Balalaika101
Posts: 2
Joined: Fri 4. Aug 2017, 05:44

MSP 16" stuck during start on insydeh20

Postby Balalaika101 » Sat 5. Aug 2017, 03:31

When I try to turn on the MSP, it seems to always to boot into INSYDEH20. I never opened it before, so I'm not sure what's causing it.

To close it, it needs to have a keyboard input. The problem is that there is no keyboard appearing or connected to the MSP, so I'm unsure on how to solve the issue.

Are there any suggestions on what should I do?

wacom4
Posts: 85
Joined: Tue 29. Nov 2016, 09:49

Re: MSP 16" stuck during start on insydeh20

Postby wacom4 » Mon 7. Aug 2017, 09:19

Do you have an external USB keyboard you can attach to the MSP? Then you should be able to solve this issue...


Return to “Pen Computers”