New drivers posted for Mac and Win, version 6.3.25. Now supporting OSX High Sierra. Windows driver 6.3.25-3 is updated to versiob 6.3.25-5 now to fix an issue with the WL Kit. Download drivers and release notes here: http://www.wacom.com/support/product-support/drivers

Note: All users seeing wavy lines using a Wacom Pro Pen 2 with Wacom MSP, Cintiq/Intuos Pro 13” or 16”, please update the tablet pen firmware to address this issue. The update is now available via the Wacom Desktop Center application on your computer.

For clicking problems with Google Chrome see:
http://www.wacom.com/en-us/support?guid ... ListPage-1

MSP 16" is in 99% not charging, causing GPU overheats

Cintiq Companion, Cintiq Companion Hybrid, Cintiq Companion 2 and MobileStudio Pro
CarlosCGlez
Posts: 4
Joined: Fri 25. Aug 2017, 19:16

MSP 16" is in 99% not charging, causing GPU overheats

Postby CarlosCGlez » Fri 25. Aug 2017, 19:48

Hi all,
I feel strange because I charged 2 times my brand new MSP 16 i7 and a few minutes at the start the battery status stay in 100%.
But later while is plugged change to "99% not charging" status.

Is this normal? Maybe will stay in "100 not charging" ?
Could be a battery problem?
Last edited by CarlosCGlez on Tue 29. Aug 2017, 19:44, edited 1 time in total.

wacom1
Posts: 630
Joined: Tue 29. Nov 2016, 09:46

Re: MSP 16" is in 99% not charging, plugged-in

Postby wacom1 » Mon 28. Aug 2017, 07:13

A report like 99% not charging is normal. At about 80-90% charging electronics for modern notebook batteries goes to a 'trickle charging mode', just to keep the status and avoid overcharging and overheating. (Same on Macbooks and no problem.)

CarlosCGlez
Posts: 4
Joined: Fri 25. Aug 2017, 19:16

Re: MSP 16" is in 99% not charging, plugged-in

Postby CarlosCGlez » Tue 29. Aug 2017, 19:43

Then I don't understand why Im in 99% plug in the GPU(Quadro) temps rises to 90 degrees or more, because I stop it.
but when the battery stay in 100%(full recharge, pluged in) the GPU calms to reach 85 degrees, and is stable between 83-85 degrees.

But the problem comes when automatically the battery drops to "99% not charging" :S
I need to drop the battery a bit to go back to 100 and not have GPU overheats

I HOPE Im the only case.
Anyone has test this?

zeluiz
Posts: 1
Joined: Thu 28. Sep 2017, 18:34

Re: MSP 16" is in 99% not charging, causing GPU overheats

Postby zeluiz » Sat 28. Oct 2017, 15:55

My MSP 16 reported 99% not charging while connected to charger. So I disconnected it from the charger, let the charge drop to 96% and reconnected it. Now I get a report of 96% not charging. This issue appeared after a month I bought it. The charger is the original one that came with the device.
What is wrong?
Can Wacom help me on this issue?

wacom1
Posts: 630
Joined: Tue 29. Nov 2016, 09:46

Re: MSP 16" is in 99% not charging, causing GPU overheats

Postby wacom1 » Sat 28. Oct 2017, 19:22

This is normal and not a problem. Chargers for modern Lithium batteries charge to about 80-90% and then trickle charge at a low rate. Further charging is slowed down or stopped for security. My Macbook and other notebooks do the same. When you have 98% and restart the computer, it probably shows 100% - the difference is too small to measure. - If it is not charging when you are at 60% f.e then there is a problem.


Return to “Pen Computers”