Hurricane Florence Alert:
A rather large hurricane is set to hit the East Coast of the United States at the end of this week. Because of its size and threat to life & property there have already been significant evacuations in the areas expected to be hit worst. Hopefully things do not turn out as bad, but we will probably see shipping delays to and from that area (our North America distribution center is in Memphis, TN, close to the area).
If you are in the US region and you order something during this period, please see check https://www.ups.com/us/en/service-alerts.page?id=alert1 for possible alerts.

Wacom Drivers:
June 2018: New drivers released version 6.3.30-6 for Win and 6.3.30-2 for Mac, with various bugfixes. Download drivers and release notes here: http://www.wacom.com/support/product-support/drivers

Google Chrome - Clicking issues:
http://www.wacom.com/en-us/support?guid ... ListPage-1

Registration
Please register our products on https://www.wacom.com/register
How do I register my Wacom device?:https://www.wacom.com/en-us/support?guideTitle=How-do-I-register-my-Wacom-device%2525253F&guideId=4244ade8-634a-433c-88b4-31d83e63226c

Input lag with 6.3.25-5 driver

Cintiq and Cintiq Pro
ostapblender
Posts: 2
Joined: Thu 16. Nov 2017, 13:57

Input lag with 6.3.25-5 driver

Postby ostapblender » Thu 16. Nov 2017, 14:12

Hello! After updating driver to a 6.3.25-5 this thing started again: beginning of every line became straight. I tried to turn off Press and Hold, Flicks and Windows Ink in Wacom Tablet Properties with no luck. Restarts of the services and reboots are not helping. Strangely, sometime this lag is not present, but when it starts to do this - only thing is to reset setting through Wacom Desktop Center and turn off Windows Ink in settings. But after a while lag popping up again and only preferences reset can help, which is very distracting. It's not an issue with painting software, because you can see this lag even in painting area of wacom properties:

Image

I'm using Windows 10 1703 and DTK-1300.

wacom1
Posts: 898
Joined: Tue 29. Nov 2016, 09:46

Re: Input lag with 6.3.25-5 driver

Postby wacom1 » Fri 17. Nov 2017, 10:07

Did you minimize the 'doubleclick distance' setting in the driver ? And have you tried to 'restore settings' instead of only 'reset settings' ?

ostapblender
Posts: 2
Joined: Thu 16. Nov 2017, 13:57

Re: Input lag with 6.3.25-5 driver

Postby ostapblender » Fri 17. Nov 2017, 12:52

wacom1 wrote:Did you minimize the 'doubleclick distance' setting in the driver ? And have you tried to 'restore settings' instead of only 'reset settings' ?

No, because I didn't have backuped them before.

wacom1 wrote:Did you minimize the 'doubleclick distance'

You know, turning it off seems to work for me! With turned off Ink, of course.Thanks!


Return to “Pen Displays”