New drivers posted for Mac and Win, version 6.3.25. Now supporting OSX High Sierra. Windows driver 6.3.25-3 is updated to versiob 6.3.25-5 now to fix an issue with the WL Kit. Download drivers and release notes here: http://www.wacom.com/support/product-support/drivers

Note: All users seeing wavy lines using a Wacom Pro Pen 2 with Wacom MSP, Cintiq/Intuos Pro 13” or 16”, please update the tablet pen firmware to address this issue. The update is now available via the Wacom Desktop Center application on your computer.

For clicking problems with Google Chrome see:
http://www.wacom.com/en-us/support?guid ... ListPage-1

Input lag after windows 10 - 1709 update

Cintiq and Cintiq Pro
ShadowJetX
Posts: 2
Joined: Fri 17. Nov 2017, 16:59

Input lag after windows 10 - 1709 update

Postby ShadowJetX » Fri 17. Nov 2017, 17:12

After my laptop had updated windows to version 1709 yesterday I've been experiencing input lag in my art programs while drawing with my cintiq 13HD.

The issue seems to happen randomly when I'm drawing with the pen. It's not causing line breaks or messing with the pen sensitivity, it's just that the line will stop being drawn suddenly and one second later I've got a completed line (if that makes sense).

I'm not actually sure what's causing the issue right now, the only correlation I think of is that my tablet display was working perfectly fine before windows 10 updated and now it's not.

Sorry if my explanation is vague.

wacom1
Posts: 625
Joined: Tue 29. Nov 2016, 09:46

Re: Input lag after windows 10 - 1709 update

Postby wacom1 » Sat 18. Nov 2017, 06:15

Go to tablet properties -> pen settings. Minimize doubleclick distance and turn off 'use Windows Ink' in the mapping/calibration panel.

gillou19
Posts: 7
Joined: Thu 31. Aug 2017, 21:06

Re: Input lag after windows 10 - 1709 update

Postby gillou19 » Sun 19. Nov 2017, 12:59

Hi,

I have the exact same problem. But if I uncheck 'use Windows ink' in the wacom properties i have no pressure at all.

Any solutions ?

Thanks.

gillou19
Posts: 7
Joined: Thu 31. Aug 2017, 21:06

Re: Input lag after windows 10 - 1709 update

Postby gillou19 » Sun 19. Nov 2017, 13:49

After some tests, zbrush is working with the pressure.

Seems a problem with photoshop. I don't know why but under the brushes setting Shape dynamics etc is no longer making any effect : https://ibb.co/jGuBnm. If I check again 'use windows ink' the shape goes back to normal.

gillou19
Posts: 7
Joined: Thu 31. Aug 2017, 21:06

Re: Input lag after windows 10 - 1709 update

Postby gillou19 » Sun 19. Nov 2017, 13:56

sorry for the multiple posts...

Seems that there is no solution : https://helpx.adobe.com/photoshop/kb/ta ... oshop.html

According to Adobe, since cc2014. They used windows ink. Maybe we can hope for a driver fix ?
How wacom can advice to turn off windows ink if it's not working with photoshop ?

How is it working with other users ?

Thanks.

ShadowJetX
Posts: 2
Joined: Fri 17. Nov 2017, 16:59

Re: Input lag after windows 10 - 1709 update

Postby ShadowJetX » Mon 20. Nov 2017, 17:42

@wacom1

The solution you posted doesn't work unfortunately.

So after reading around a bit, it seems the issue might how the windows operating system works with drawing tablets after the windows 10 version 1709 update, also known as the Fall Creators update. I think wacom needs to update its windows 10 drivers after microsoft went and changed how its operating system interacts with certain applications and devices.

Otherwise I have no clue what might be wrong.


Return to “Pen Displays”