Wacom Customer Support page: https://support.wacom.com/

Wacom Product Resources - Drivers, Manuals, Warranty Information & Others

Mac OS 10.15 Catalina Support:

Mac OS 10.15.4 Update:
What does the Mac OS warning message “Legacy System Extension” mean and why am I seeing it?

eStore Shipping
Please note that reduced UPS service might affect your region due to CoVid-19 situation. See updated details for UPS serviceshttps://www.ups.com/de/en/service-alerts.page?id=alert1

Product Registration:
Please register our products on https://www.wacom.com/register
How do I register my Wacom device?

Cintiq 27 touch various issues

Cintiq and Cintiq Pro
Posts: 3
Joined: Thu 7. Dec 2017, 09:17

Cintiq 27 touch various issues

Postby MeLtingBrAinZ » Thu 7. Dec 2017, 10:10

So i have this display for about 1,5 year, from the start i had some issues that at some point i resolved somehow but now they are back.
the screen started going randomly on power saving and back on all the time, and after that stopped somehow, now im left with 4 options of low resolution arround 720p or so and for the life of me cannot get back to full resolution. i tried removing and installing again the drivers, i tried changing connections etc.etc.

So if anyone can help a bit it would be greatly apprieciated cause i really dont know what makes this happen or how i can fix it!
thank you in advance!

Posts: 897
Joined: Tue 29. Nov 2016, 09:46

Re: Cintiq 27 touch various issues

Postby wacom1 » Thu 7. Dec 2017, 10:20

For problems with display resolution and frequency check the cable connection and graphics driver - the tablet driver is not involved in the display (apart from installing an independent display settings utility for adjusting color temperature and brightness. But. The display works even when the tablet driver is not installed.)

Check the cable connection under cover in the back of the tablet, if possible check with a direct cable - displayport prefered. In graphics driver check also the settings for color depth - that can affec the maximum resolution and frequency.

Posts: 3
Joined: Thu 7. Dec 2017, 09:17

Re: Cintiq 27 touch various issues

Postby MeLtingBrAinZ » Thu 7. Dec 2017, 11:06

well the connections seem fine as far as i can tell (i use display port), i also updated my nvidia drivers but nothing changed. for some reason im still only getting 720p and 480p resolutions. i even tried to force the resolution through the nvidia panel with custom res. but still nothing

edit. also i should specify that i use cintiq along with another monitor, that doesn't share any of the resolution problems. cintiq is set as primary (in case that could be the problem)

udate: so after trying to find out whats wrong and failing, somehow i ended up having the idea to unplug everything from the power source, both the pc and the tablet, with the hope that this will help reset everything and magicaly enough everything is back to normal now.

update2: aaaand its gone. so back to square one i guess, right when everything was fine and i continued working, there it is again- screens turns off, screen turns on and were back to 720p

Posts: 3
Joined: Thu 7. Dec 2017, 09:17

Re: Cintiq 27 touch various issues

Postby MeLtingBrAinZ » Thu 11. Jan 2018, 15:38

So is there any way to get in contact with wacom? i tried the support section and still haven't heard a reply.
from what i have tried so far this isn't my GPU and it's not a faulty Display port cable since i tried connecting my main monitor that way and i had zero problems.
the tablet it self whenever feels like bumps up to full res and then whenever it feels like starts going on and off from energy saving mode various random times until it settles on a super low res with a non fitting ratio and stays there. so this is either a software conflict or a faulty tablet.

at this time the only resolution options i have that provide me with stable display is 1024x768 and 800x600 which is crazy to try to work on such a huge screen with such a low res.

Posts: 1
Joined: Thu 26. Sep 2019, 16:00

Re: Cintiq 27 touch various issues

Postby eddbigfoot » Thu 26. Sep 2019, 16:06

Hi there. I know I am posting in an old thread. I am having exactly the same issue. I replaced the unit eventually, and it has been fine for a while, now it has happened again. Did you find any solutions to this problem?
Thanks in advance!

Return to “Pen Displays”