Page 1 of 2

Cintiq 13HD 'no input signal' on Mac

Posted: Tue 17. Apr 2018, 16:13
by Geeblets
So I've had a Cintiq 13HD for about 5 years, I've always connected to my Mac via HDMI to DisplayPort adapter, and it's worked fine the whole time.

I got a newer Mac a couple of weeks ago, and had to buy an HDMI to USB-C adapter to connect to my new computer. This worked fine for about a week, when suddenly one day, the display stopped being recognised and now it just says 'No input signal'

The tablet itself still works like an Intuos, but it won't work as a second monitor.

I plugged it back into my old Mac with the old setup that has always find it just says 'no input signal' again.

I assumed it could be a faulty tablet or 3-in-1 cable, but when I plug it into a games console (without an adapter) the cintiq acts as a monitor just fine.

I then thought that maybe my adapters were faulty, but both work perfectly when plugging a different monitor into both computers.

So it seems like it is specifically the interaction between this tablet and a Mac (I have tried 3 different machines) that's problematic.

I'm on macOS High Sierra, all updates installed. I have tried updating to the latest wacom driver, uninstalling all wacom drivers and doing a clean install, installing an older driver, unplugging all cables and re-securing....but NOTHING works!

If anyone could help me I'd massively appreciate it, this has been going on for a week now and support don't seem able to help!

Re: Cintiq 13HD 'no input signal' on Mac

Posted: Thu 19. Apr 2018, 19:11
by wacom1
The Wacom driver handles only the pen input and is not involved in the display. You should see a picture without any Wacom driver. - 'No Signal' means that the unit is not seeing any video signal from the computer - This can be a problem of the cable, the adapter or the input connector and electronics on the Cintiq. (On Windows machine it can be that the second display is set to be inactive.) - So check the Macs display preferences: Does it see an external monitor ? And if so use proper resolution ? Same resolution setting as on the games console ? (If one of the connector pins or wires is faulty, only lower resolution might get through).

Re: Cintiq 13HD 'no input signal' on Mac

Posted: Tue 24. Apr 2018, 07:14
by Geeblets
Hi, thanks for your reply.

When plugged into a Mac (I have tried 3 different machines) it doesn’t recognise it as an available display at all. Even when clicking the ‘detect displays’ button in display settings.

Plugged into a PC without any adapter it isn’t recognised either. The second display was set to mirror (also tried extended) and set to the correct resolution for the cintiq.

The 3-in-1 cable was brand new, as I was advised to buy a new one, and both adapters (usb-c to hdmi and DisplayPort to hdmi) work perfectly when used to connect other monitors to my machines.

Re: Cintiq 13HD 'no input signal' on Mac

Posted: Thu 24. May 2018, 03:16
by rschleufer
I have the exact same problem with my 22HD Touch- it worked for years then quit suddenly. I didn't change or adjust anything.

It still works as an Intuos Tablet, but no display.

I've tried it with 2 different computers, 3 different adapters, 3 different video inputs (HDMI, Mini-DVI, USB-C) and three different OSes (El Capitan, Windows 10, High Sierra).

Apparently Wacom wants almost $1000 to repair this. I've been using Wacom products for almost 2 decades now, I think it might be time for me to move on to something else more stable for my daily work.

Re: Cintiq 13HD 'no input signal' on Mac

Posted: Sat 26. May 2018, 07:52
by wacom1
It can be expensive if the LCD panel needs to be replaced - as its bonded with the digitizer and electronics, you can only exchange the complete unit. The service center will check, if that is necessary or if the problem is somewhere else (connector, cable, etc).

Re: Cintiq 13HD 'no input signal' on Mac

Posted: Sun 5. Aug 2018, 05:53
by gmsalpha
My issue is almost word-for-word the same as Geeblet’s, except that I’m using a MiniDisplay (2011 Cinema Display).

The part that is eerie is that everything worked just fine for about a week after I got my new 2017 Macbook Pro (previously, it was a 2010 Macbook Pro). Then, I noticed that the Cintiq’s resolution looked bad. It was definitely not as clear as it should have been. The next input signal.

It didn’t work on my old Macbook Pro anymore, either. And I even took it to school to try on both an Alienware and a Lenovo, and I got the same thing.

It works as an Intuos, but I think there’s an issue with the Cintiq HD13 and newer Macs.

As the screen very clearly shows “no input signal detected”, I can see that the screen works. It’s not black. It just isn’t getting any information from either Macs or PCs.

Geeblet, you said it DOES work with a video game console?

Re: Cintiq 13HD 'no input signal' on Mac

Posted: Fri 17. Aug 2018, 15:17
by wt7396
I have exactly the same issue here!
I've been using my Cintiq Companion Hybrid as 2nd monitor on PC for about 4 years without any problem.

I bought a Macbook Pro last week and started using Cintiq hybrid on Macbook pro via a USB-C to HDMI adapter.
Cintiq has been working OK for about a week then gone "no signal" after then. Then I tested my Cintiq with other Macs and PCs, the display wouldn't work anymore. I also checked to connect with different 3-in-1 Wacom cable and got the same result as "no signal".

The weird thing is that when I reboot my Macbook pro to Win10. The Cintiq can display with the minimum resolution which is 640X480 but no any other resolution option. The pen and touch functions work as usual in any scenario.

I doubt that there might be something wrong on new Macbook pro to maybe cause some damages on Cintiq since we all got similar experiences.

Re: Cintiq 13HD 'no input signal' on Mac

Posted: Wed 22. Aug 2018, 15:16
by wt7396
Hello everyone,

I am still suffering from the malfunction display with Cintiq.

Has anyone solved the "no signal" problem?

If you did solve it one way or another, please, please, please! generously share your way of solving this issue with us.

Really want to get my Cintiq working.

Thank you very much.

Re: Cintiq 13HD 'no input signal' on Mac

Posted: Wed 29. Aug 2018, 19:45
by wt7396
Hi guys,

I found a way to get my Cintiq back to work on the resolution of 1080P on Win10.

There an app named Radeon Setting app on Win10. I used the app the "Overclock" Cintiq to 1080P and it works.

Becuase of this, I assume the issue might be caused by the graphic card. It's obvious that Radeon doesn't recognize Cintiq and it's capability.

I already contacted AMD for tech support. Hopefully, they will update the driver for Radeon to cooperate with Cintiq again both on Win10 and MacOS.

Fingers crossed.

Re: Cintiq 13HD 'no input signal' on Mac

Posted: Sat 22. Dec 2018, 21:02
by gmsalpha
I wanted to give an update.

On my 2017 Macbook Pro, running Mojave, my Cintiq 13HD still is nothing more than an expensive Intuos, but it works when I boot into Windows 10.
The resolution was very poor, and the image was stretched. I couldn't even read the time and date, though I may give the Radeon driver a try, or otherwise fiddle with it. Then again, I haven't installed any programs, and doing so would be a hassle, so it'd be rather pointless. Not to mention, since it works on Windows 10 (on the same Macbook), it's not like Bootcamp gave me an nVidia card, so I don't know why that would have anything to do with it. I may still give it a shot, just to see the results, and if I do, I'll post about it.

I took my MBP and Cintiq to a local Wacom reseller (Hollywood Mac) and he tried a different adapter (mine is a Startech branded one, which is what Wacom told me to use over the phone), a new 3-in-1 cable, and one of his store's Macs. Nothing worked.

I downloaded an old Wacom driver from 2017. Worked even worse than now! Got the new one from December 2018, and again, it works like an Intuos.

The Wacom Desktop Center sees the Cintiq, but when I go to Display Settings, it says there's no compatible display device connected.

It seems like it's not an AMD issue. It doesn't appear to be a Wacom driver issue. It's not a hardware issue. It seems like it's an Apple + Wacom problem, and since I'm not going to use Windows, I may have to look into other tablet options, which would be unfortunate.