Wacom Customer Support page: https://support.wacom.com/

Product Registration:
Please register our products on https://www.wacom.com/register
How do I register my Wacom device?

Drawing software:
If you are not able to register, please use the trial version of the software below and try to register again at a later date.
Wacom Drivers:
March 2018: New driver released for Windows (6.3.33-3) and Mac (6.3.33-5). Download drivers and release notes here: http://www.wacom.com/support/product-support/drivers

Touch not working correctly after Driver 6.3.33-5 update for Mac:

Mac OS 10.14 Mojave:
Upgrading to Mac OS 10.14 Mojave? A new Mac OSX security feature requires some additional changes to run the Wacom Driver correctly. Please see the instructions found on our support page here. Also, If you have any issues, please try a clean driver install. Follow the steps here.

Cintiq 13HD and I have trouble with my pen BUT scrolling ISNT a problem

Cintiq and Cintiq Pro
Posts: 2
Joined: Sun 29. Apr 2018, 18:51

Cintiq 13HD and I have trouble with my pen BUT scrolling ISNT a problem

Postby ttnt974 » Sun 29. Apr 2018, 20:07

Hello everyone.
I have, like everyone else, trouble with my tablet since the windows 10 update.
Excepted that I don't have a" pen scrolling instead of drawing or selecting everything" kind of problem.
I think the best way to describe the problem is to show it :


This was made on Clip Studio Paint

https://filestore.community.support.mic ... pload=true

And this was made on OpenToonz (yeah sorry apparently it was too big to be uploaded on the forum, but the idea is close)

I'll give you a list of all I've tried to do to remedy to the problem:
-Reinstalled the tablet's driver
-Reinstalled Clip Studio Paint
-Reinstalled the Graphic driver
-Reinstalled a previous version of Clip Studio paint that was know to work
-Reinstalled a previous version of wacom's driver tablet.
-Put everything back to update and tried the famous 'reg add HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Pen /v LegacyPenInteractionModel /t REG_DWORD /d 1 /f' code (first with the code, then I tried it manually, couldn't, i had a file missing and idk why, i never go there), it worked once and for the space of a minute.
-Tried to disable Windows Ink
-Contacted Windows Community.
Aaaaaaand windows community sent me here.
I am currently trying to contact windows's support, and i have some...very mixed results.(My computer doesn't recognize my tablet anymore, time to reinstall my driver lol)

On another computer, that runs on windows 8 and has less RAM memory and a shitty graphic card, the tablet and Clip Studio Paint, who are both up to date, work both normally. (But it's not my computer, so I can't continue to do stuff indefinitely, plus well...shitty graphic card....)

I am at my wits end with my computer and fear the next windows update may not solve my problem, since I have seen, so far, that I was the only one with that problem.

IF you have seen anyone else with the same problem, please, do link me to the post where this is discussed (I tried to see if anyone else had the same troubles but so far it doesn't looks like it's the case)

My current options are either to directly delete the updates who [censored] up everything with everyone else (but i have no idea if it concerns me so ...yep) , or to reinstall windows 10 and make save points before it goes back having the update that botch up everything. HOPING it works.

If you have any other ideas, I'd be more than please to hear your thoughts

Thank you in advance.

Posts: 897
Joined: Tue 29. Nov 2016, 09:46

Re: Cintiq 13HD and I have trouble with my pen BUT scrolling ISNT a problem

Postby wacom1 » Mon 30. Apr 2018, 12:57

Microsoft has admitted the issue with the recent Win10 updates. Please have a look at the explanation in Microsofts forum under:

https://answers.microsoft.com/en-us/win ... 3650087221

You can either turn off 'use Windows Ink', add the registry key or uninstall the two mentioned Win10 updates.

Posts: 2
Joined: Sun 29. Apr 2018, 18:51

Re: Cintiq 13HD and I have trouble with my pen BUT scrolling ISNT a problem

Postby ttnt974 » Mon 30. Apr 2018, 16:28

I've already disabled windows ink and changed the registry. It doesn't works.

As for the link you gave me, I can't check it for it isn't complete. I can't go on the said post you're mentioning, can you give me the complete link ?

Also, are you positive it's for the same issue ? Again, I do not have a problem with scrolling or accidental click drags, I just can't draw properly with my tablet, as shown in the gif in my first post, that's the only issue I have.

Thank you for answering me.

Return to “Pen Displays”