Page 1 of 1

Cintiq 13HD - Unknown USB Device

Posted: Thu 6. Sep 2018, 14:42
by Ben1138
When I connect my Cintiq 13HD to my Windows 10 PC it is shown as an unknown USB Device in the Device Manager. The Display works fine. I have already reinstalled the newest driver (WacomTablet_6.3.30-6) and updated the USB drivers of my mainboard (Asmedia_USB_Win7-81-10_V116331). I have also tried switching between USB3.0 and USB2.0 ports. I have also tried connecting with a Laptop with Windows 7. There everything works just fine, so it seems not to be a hardware problem of the Cintiq.
Help would be much appreciated.

Re: Cintiq 13HD - Unknown USB Device

Posted: Sat 15. Sep 2018, 16:24
by Ben1138
Unfortunately the Wacom support was not able to help.
But in case someone is coming here with a similar problem, I post my solution:
Apparently the Cintiq 13HD is not working with the Intel USB 3.0 and ASMedia USB 2.0 controllers of my mainboard. I have installed an USB extension card with a Renesas USB 3.0 controller. When I connect the Cintiq with the card it is correctly recognized.

Re: Cintiq 13HD - Unknown USB Device

Posted: Mon 17. Sep 2018, 13:53
by wacom5
Thank you for sharing your solution. I will pass it along to the team.