Page 1 of 1

Wacom cintiq pro 13 no display

Posted: Fri 21. Sep 2018, 17:44
by Ozymandias
Hi.. so I have a wacom cintiq pro 13 that I've been using now for like 8 months however 2 days ago when I was opening it the pen was working fine the touch function was also working fine however there was no display on the cintiq... only the "wacom" welcome sign as it starts and then the phrase "no signal" keeps moving around the screen before it goes into power saving mode within like 30 seconds... I double checked all my connections and plugs and still nothing changed.. I updated graphics card drivers and the wacom drivers, didn't work also.. I uninstalled and reinstalled wacom driver several time, still didn't work with the same aforementioned problem.. and whenever I tried opening the wacom display settings it would just say no wacom displays connected or please connect a cintiq... while it clearly states that there's a connected wacom cintiq in the back before I open the display setting... please if anyone could help me with this that would be greatly appreciated... thanks so much in advance

Re: Wacom cintiq pro 13 no display

Posted: Mon 24. Sep 2018, 09:01
by wacom5
Looks like the USB connection is working fine (that's why the device is detected by the driver) but the video signal is not reaching the Cintiq. Please check all the video output ports in your computer, the video cables (replace them if necessary) and try either of the 3 ports in the Cintiq. Try to isolate the issue and if nothing works, please contact our support here.